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Unit I… 

Preparation of Drugs and Intermediate 
 

Introduction 

 

• The word ‘Synthesis’ was first used by the chemist Hermann Kolbe. Synthesis is a set of 

chemical reactions to obtain one or several products. 

• A synthesis drugs and intermediate involves one or more chemicals such as reagents or 

reactants which will undergo a revolution when subjected to certain conditions. Various 

reaction types can be applied to obtain a desired product. This requires addition of 

reactants in a reaction vessel, such as a chemical reactor or a simple round-bottom flask. 

Many reactions require some form of work-up or purification procedure to isolate the 

final product. 

• The amount of product obtained in a chemical synthesis is the reaction yield or practical 

yield, in general practical yields are expressed as a weight in grams. The percentage 

practical yield is calculated on the basis of theoretical yield (which on calculated by 

molecular mass of reactants and obtained product) and practical yield (actual weight of 

obtained product in gm). A side reaction is an unwanted chemical reaction taking place, 

reducing the yield of the desired product. 

• There are number of chemical reaction were exist for conversion of reactant A to 

reaction product B in a single step. In multistep synthesis, a chemical compound is 

synthesized though a series of individual chemical reactions, each with their own work- 

up. 
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• Organic synthesis is a branch of chemistry dealing with the synthesis of organic 

compounds or intermediate later on which may convert into a drug. Chemical synthesis 

starts from basic laboratory chemical compounds, it considered an entirely synthetic 

process. If it starts from a product isolated from different origin like, plants, animals, and 

marine,  then   proceeds   to   new   compounds,   the   synthesis   is   described   as 

a semisynthetic process. 

• Inorganic synthesis is a branch of chemistry dealing with the synthesis or preparation of 

compounds form non-organic reactants. 

 

 

 

Fig. Assembly for reparation of drugs and intermediates 

 

 

 

 

***** 
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EXPERIMENT NO. 1 
 

AIM: To synthesize sulfanilamide from aniline. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Aniline, conc. HCl, Acetic anhydride, Sodium acetate, 

Chlorosulfonic acid, Ammonium hydroxide, Sodium 

bicarbonate etc. 

2 Glassware Conical flask, beaker, measuring cylinder, funnel and glass 

rod 

3 Equipment Weighing balance, vacuum filter 

 

PRINCIPLE:- 

Sulfa drugs were discovered in the early 1900’s and found to be most active anti-bacterial 

agents. Sulfanilamide (C6H8N2O2S) inhibits the formation of folic acid in bacteria, thus 

preventing its further growth. Sulfanilamide is easily synthesized from aniline. It is multistep 

synthesis and required four steps to obtained desired product. 

 

 

 

 

 

 

 

   
 

 

 

 

PROCEDURE:- 

Step 1: Synthesis of Acetanilide 

Take 250 ml conical flask, dissolve 2 g of aniline, 2 ml conc. HCl and 60 ml water to it. If the 

solution is colored, decolorizing by using charcoal. Take a beaker, add 2.4 ml of acetic 

anhydride and 2 g of sodium acetate in 12 ml of water. Add the acetic anhydride to the 
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solution of aniline with continuous stirring, and at once add the sodium acetate solution. 

Stir the mixture for 5 min, cool it in ice bath, and collect the acetanilide. 

 

Step 2: Synthesis of p-Acetamidobenzenesulfonyl chloride 

Place 2 g of dry acetanilide in a 100 ml conical flask. Add 5 ml of chlorosulfonic acid. Heat 

the mixture in a hot water bath for 10 min to complete the reaction. Add this hot solution 

into a 25 ml of cold water in beaker. Rinse the reaction flask with cold water and stir the 

product until an even suspension of white solid of p-acetamidobenzenesulfonyl chloride is 

obtained. Wash it with water and dry. 

 

Caution: 

1. Wear gloves! 

2. Chlorosulfonic acid are corrosive and reacts violently with water 

3. The reaction solution over the ice slowly and carefully to avoid splattering. 

 

 

Step 3: Synthesis of p-Acetamidobenzenesulfonamide 

Transfer the moist solid of p-acetamidobenzenesulfonyl chloride to the 250 ml conical flask 

and add 9 ml of concentrated ammonia and 9 mL of water. Heat the mixture to just below 

the boiling point on a hot plate with occasional stirring for 5 min. cool the mixture in an ice 

bath and collect the p-acetamidobenzenesulfonamide (very small white needle like crystals) 

by suction filtration and allow it to drain thoroughly. 

 

Caution: 

1. Vigorous reaction may occur if the crude starting material was not previously 

washed enough to remove strong acid impurities. 

 

Step 4: Synthesis of Sulfanilamide 

Transfer the solid to a 150 ml RBF, add 3 mL of con HCl and 6 mL of water. Boil the mixture 

gently until the solid dissolves. Cool the solution to room temperature. No solid should 

deposit, If solid is seen, continue heating for awhile longer. To the cool solution, add a 

saturated aqueous solution of 2 g of sodium bicarbonate until the solution is neutral to pH 

paper. Cool the resulting solid on ice bath. Filter the crude sulfanilamide at the vacuum 
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pump, wash with ice cold water and dried in hot air oven at 100 
o
C. The yield is 97 % and 

recrystallized with 95% EtOH, m.p. 185
o
C 

 
CALCULATION:- 

o Molecular formula of Aniline = C6H7N 

o Molecular weight of Aniline = 93 g/mol 

o Molecular formula of Sulfanilamide = C6H8N2O2S 

o Molecular weight of Sulfanilamide = 172 g/mol 

 

Theoretical Yield 

93 g of aniline gives 172 g of sulfanilamide. Therefore, 

2 g of aniline gives (X) g of sulfanilamide. i.e = 3.69 g 

 

Theoretical yield = 3.69 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The sulfanilamide was synthesized from aniline and acetanilide. The synthesis of 

sulfanilamide was confirmed by using determination of melting point using open tube 

capillary method. The melting point was found to be 
o
C and percent practical yield was 

found to be --------- % 

 
 

*** 

 
Viva-Voce: 

1. Category of sulfanilamide? 

ANS: Sulfanilamide belongs to anti-bacterial class. 

 
2. Mechanism action of sulfa drugs? 

ANS: Sulfa drugs inhibit the formation of folic acid in bacteria, thus preventing its 

further growth. 

 
3. Molecular formula of Sulfanilamide? 

ANS: Molecular formula of sulfanilamide C6H8N2O2S 
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4. Draw the structure of sulfanilamide 

ANS: Structure of sulfanilamide as below 

 

5. What precaution taken during handling of chlorosulfonic acid 

ANS: During handling of chlorosulfonic acid wear gloves and mask during handling 

of chlorosulfonic acid because it corrosive and reacts violently with water 

. 

6. What is folic acid? 

ANS: Folic acid is a vitamine 

 

7. What is mechanism action of sulfonamides? 

ANS: Sulfonamide Inhibit the dihydrofolate enzyme. 

 
8. Most commonly used sulfonamide is? 

ANS: Commonly used sulfonamide is ‘sulfamethoxazole’ 
 

9. Adverse effect associated with sulfa drugs 

ANS: Adverse effect sulfa drugs includes, crystalluria, leukopenia and agranulocytosis, 

cross allergy with furosemide 

 
10. Identify in the following structure? 

ANS: Sulfamethoxazole 

 

11. Properties of chlorosulfonic acid? 
 

ANS: Chlorosulfonic acid is an inorganic compound. It is a sulfonic acid of chlorine, 

appears as a colorless to yellow colored fuming liquid with a pungent odor and 

hygroscopic in nature. It produces toxicity by inhalation. 

12. General properties of sulphonamide? 
 

ANS: Sulphonamides are white crystalline powder, sparingly soluble in water. The 

sulphonamide group –SO2NH2 loses a proton and form salts, which is more soluble 

than the free sulphonamides. 
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EXPERIMENT NO. 2 
 

AIM: To synthesize 4-Hydroxy, 4-methyl coumarin from resorcinol. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Resorcinol, Conc.H2SO4 , Ethyl acetoacetate, Sodium hydroxide 

2 Glassware Conical flask, Reflux condenser, Beaker, Measuring cylinder, 

Funnel and Glass rod, 

3 Equipment Weighing balance, Vacuum filter 

 

PRINCIPLE:- 

Coumarins are a main class of organic compounds occurring widely in nature. Synthesis of 

these compounds by simple methods is being attempted because of a wide variety of uses 

such as fixatives in food and cosmetics, liquid crystal displays, information systems, 

pharmaceuticals, insecticides, rodenticides and to mask disagreeable odors in industrial 

products such as printing inks, paints and synthetic rubber. 

A general synthesis of coumarin involved reaction between phenol and 

β-keto ester in presence of acid catalyst condensing agent by using pechmann reaction. 

 

 

 

 

 

 

 

 

PROCEDURE:- 

Take 250 ml three necked conical flask fitted with a thermometer, mechanical stirrer and 

funnel by adding 10 ml of sulphuric acid. Immerse the flask in an ice bath when temperature 

falls below 10 
o
C, add of 1 g of resorcinol and 1.34 ml of distilled ethyl acetoacetate 

dropwise with continues stirring. Maintain the temperature of ice bath below 10 
o
C during 

addition for 2 hours. After complete addition remove the flask and keep at room 

temperature for 12 hours. Then pour into crushed ice and 30 ml water with vigorous 

stirring. Filter the precipitate by suction pump and wash it with ice cold water. Dissolve the 

solid in 15 ml 5 % w/v solution of sodium hydroxide (NaOH) , filter and add 2 M sulphuric 

acid with stirring until the solution becomes acidic to litmus paper. Filter the crude 7- 
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hydroxy, 4-methyl coumarin at the vacuum pump, wash with ice cold water and dried in hot 

air oven at 100 
o
C. The yield is 97 % and recrystallized with 95% EtOH, m.p. 185

o
C 

 
Precaution: 1. Clean the glassware before use 

2. Wear hand gloves before handling of chemical 

 

 

CALCULATION:- 

o Molecular formula of resorcinol = C6H6O2 

o Molecular weight of resorcinol = 110 g/mol 

o Molecular formula of 7-hydroxy-4-methyl coumarin = C10H8O3 

o Molecular weight of 7-hydroxy-4-methyl coumarin = 176 g/mol 

 

Theoretical Yield 

110 g of resorcinol gives 176 g of 7-hydroxy-4-methyl coumarin. Therefore, 

1 g of resorcinol gives (X) g of 7-hydroxy-4-methyl coumarin. i.e = 160 g 

 

Theoretical yield = 160 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

Result: - The 7-hydroxy-4-methyl coumarin was synthesized from resorcinol. The synthesis 

of 7-hydroxy-4-methyl coumarin was confirmed by using determination of melting point 

using open tube capillary method. The melting point was found to be 
o
C and percent 

practical yield was found to be ---------- % 

 

 

*** 

Viva-Voce: 

1. Coumarin used in? 

ANS: Coumarin used in fixatives in food and cosmetics, liquid crystal displays, 

information systems, pharmaceuticals, insecticides, rodenticides and to mask 

disagreeable odors in industrial products such as printing inks, paints and synthetic 

rubber. 
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2. Coumarin is synthesized by using naming reaction? 

ANS: Coumarin is synthesized by using ‘Pechmann reaction’ 
 

3. Molecular formula of resorcinol? 

ANS: Molecular formula of resorcinol is C6H6O2 

 
4. Draw the structure of 7-hydroxy-4-methyl coumarin 

ANS: Structure of 7-hydroxy-4-methyl coumarin as follows 

 

 

5. Molecular formula of 7-hydroxy-4-methyl coumarin 

ANS: Molecular formula of 7-hydroxy-4-methyl coumarin is C10H8O3 

 
6. Draw the chemical synthesis of coumarin. 

ANS: 

 
 

  
 

 

7. Melting Point of 7-hydroxy-4-methyl coumarin? 

ANS: Melting Point of 7-hydroxy-4-methyl coumarin is 185
o
C 

 
8. Draw the structure resorcinol? 

ANS: Structure resorcinol as follows 
 

9. Chemically resorcinol is? 

ANS: Resorcinol is a 1, 3-isomer or simply meta-isomer of benzenediol. 

 
10. IUPAC name of resorcinol? 

ANS: IUPAC name of resorcinol is 1, 3-Dihydroxybenzene 

 
11. Uses of resorcinol? 

ANS: Resorcinol used in treatment of different antimicrobial disease such as 

antiseptic and disinfectant. It is also used in the treatment of skin disorders and 

infections such as acne, eczema and psoriasis etc. 
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EXPERIMENT NO. 3 
 

AIM: To synthesize chlorobutanol from acetone and chloroform. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Acetone, Chloroform, Potassium hydroxide 

2 Glassware Round bottom flask, Mechanical stirrer, Measuring cylinder, 

Funnel and Glass rod 

3 Equipment Weighing balance, Vacuum filter 

 

PRINCIPLE:- 

Chlorobutanol is colorless to white crystalline compound with a camphoraceous odor and 

taste. Chlorobutanol is a raw material, generally used as an antiseptic and antimicrobial 

preservative in injectable and ophthalmic preparations. Also, it is a dynamic constituent in 

certain oral sedatives and topical anesthetics. 

Chlorobutanol were synthesized by the simple nucleophilic addition 

reaction of chloroform and acetone in presence of potassium hydroxide. 

 

 

 

 
 

 

 

PROCEDURE:- 

Take 250 ml of round bottom conical flask place in an ice bath by adding a rock salt over a 

mechanical stirrer. Add 9 ml of acetone, 10 ml chloroform and 2 g of potassium hydroxide, 

stirr the mixture vigorously at -5 
o
C for 2 h. After completion the suspension was filtered 

and washed with acetone, then distill at 60°C until the weight of the solution remains 

constant. Then pour the chlorobutanol into 100 ml of ice-cold water. Filter the 

chlorobutanol, it is extremely volatile even at ordinary temperatures, and requires to be 

dried with great care to avoid loss. Chlorobutanol forms white glistening crystals having a 

camphoraceous odor and taste. Recrystallized in 95% EtOH, m.p. 96 – 97 
o
C. 

 
Precaution: 

1. Clean the glassware before use 
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2. Chlorobutanol, it is extremely volatile even at ordinary temperatures, and requires to be 

dried with great care to avoid loss 

 

CALCULATION:- 

o Molecular formula of acetone = C3H3O 

o Molecular weight of acetone = 58 g/mol 

o Molecular formula chlorobutanol = C4H7Cl3O 

o Molecular weight of chlorobutanol = 177 g/mol 

 

Theoretical Yield 

58 g of acetone gives 177 g of chlorobutanol. Therefore, 

9 g of acetone gives (X) g of chlorobutanol. i.e = 27.46 g 

 

Theoretical yield =27.46 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The chlorobutanol was synthesized from acetone and chloroform. The synthesis 

of chlorobutanol was confirmed by using determination of melting point using open tube 

capillary method. The melting point was found to be 
o
C and percent practical yield was 

found to be --------- % 

 
 

*** 

 

 

Viva-Voce: 

1. Physical properties of chlorobutanol? 

ANS: Chlorobutanol is colorless to white crystalline compound with a 

camphoraceous odor and taste. 

 
2. Chlorobutanol used as a raw material in? 

ANS: Chlorobutanol is a raw material, generally used as an antiseptic and 

antimicrobial preservative in injectable and ophthalmic preparations. Also, it is a 

dynamic constituent in certain oral sedatives and topical anesthetics. 
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3. Principal of synthesis of chlorobutanol? 

ANS: Chlorobutanol were synthesized by the simple nucleophilic addition reaction 

of chloroform and acetone in presence of potassium hydroxide. 

 
4. Draw the structure of chlorobutanol 

ANS: Structure of chlorobutanol as follows 
 

 

5. Preparation of chlorobutanol was done in presence of? 

ANS: Chlorobutanol were synthesized in presences of ‘KOH’ 
. 

6. Draw the chemical reaction of synthesis of chlorobutanol 

ANS: 

 

 

 

7. Molecular formula of chlorobutanol? 

ANS: Molecular formula of chlorobutanol is C4H7Cl3O 

 
8. IUPAC name of chlorobutanol? 

ANS: IUPAC name of chlorobutanol is 1, 1, 1-trichloro-2-methylpropan-2-ol 

 
9. Melting point of chlorobutanol? 

ANS: Chlorobutanol melt at 96-97 
oC

 

 
10. Uses of chlorobutanol? 

ANS: chlorobutanol use as a major component of eye drops and ophthalmic 

preparations especially injectable as preservatives. 
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EXPERIMENT NO. 4 
 

AIM: To synthesize Triphenyl imidazole (2, 4, 5-triphenyl imidazole) from benzil. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Benzil, Benzaldehyde and Ammonia 

2 Glassware Reflux condenser, round bottom flask, Mechanical stirrer 

,Measuring cylinder, Funnel and Glass rod 

3 Equipment Weighing balance, Vacuum filter 

 
PRINCIPLE:- 

Imidazole (C3H4N2) and its derivatives show a variety of pharmacological activities like Anti- 

fungal and anti-bacterial, Anti-inflammatory, analgesic, Anti-tubercular, Anti-depressant, 

Anti-cancer and Anti-viral activity. Imidazole is put into various essential organic molecules. 

The most significant is the amino acid histidine, which has an imidazole side chain. Histidine 

is present in many proteins and enzymes play a very important role in the structure and 

binding functions of hemoglobin. Later, histidine would decarboxylated to histamine. 

Triphenyl imidazole was synthesized by condensing benzil, benzaldehyde 

and ammonium acetate in acetic medium. 

 
 

 

 

 

 

 

PROCEDURE:- 

Place 5 g Benzil, 5 ml benzaldehyde and ammonium acetate (130 mmol) in 250ml round 

bottom flask containing a magnetic stirrer and was heated at the water bath at 100 
o
C for 4 

hr with stirring. After completion of reaction the mixture washed with ice cold water, the 

solid crude product recrystallized from ethanol, the practical yield is  77%,  m.p.  251- 

253°C 
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Precaution: 1. Clean the glassware before use. 

2. Wear hand gloves before handling of chemical. 

 

 

 

CALCULATION:- 

o Molecular formula of benzil = C14H10O2 

o Molecular weight of resorcinol = 210 g/mol 

o Molecular formula of triphenyl imidazole = C21H16N2 

o Molecular weight of triphenyl imidazole = 296 g/mol 

 

Theoretical Yield 

210 g of benzil gives 296 g of triphenyl imidazole. Therefore, 

5 g of benzil gives (X) g of triphenyl imidazole. i.e = 7.04 g 

 

Theoretical yield = 7.04 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The triphenyl imidazole was synthesized from benzil. The synthesis of triphenyl 

imidazole was confirmed by using determination of melting point using open tube capillary 

method. The melting point was found to be 
o
C and percent practical yield was found to 

be % 

*** 

 
Viva-Voce: 

1. Imidazole e shows wide variety of activity like? 

ANS: Imidazole and its derivatives show a variety of pharmacological activities like 

Anti-fungal and anti-bacterial, Anti-inflammatory, analgesic, Anti-tubercular, Anti- 

depressant, Anti-cancer and Anti-viral activity. 

2. In which amino acid having imidazole side chain? 

ANS: Histidine is an amino acid contaning imidazole side chain. 

3. Role of histidine? 
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ANS: Histidine is present in many proteins and enzymes play a very important role in 

the structure and binding functions of hemoglobin. 

4. Draw the structure of triphenyl imidazole 

ANS: Structure of triphenyl imidazole as follows 
 

 

 

 

5. Principal of synthesis of triphenyl imidazole 

ANS: Triphenyl imidazole was synthesized by condensing benzil, benzaldehyde and 

ammonium acetate in acetic medium. 

 

6. Draw the chemical reaction of synthesis of triphenyl imidazole 

ANS: 

 

 
 

 
 

 

 
 

 

7. Molecular formula of triphenyl imidazole? 

ANS: Molecular formula of triphenyl imidazole is C21H16N2 

8. IUPAC name of triphenyl imidazole? 

ANS: Triphenyl imidazole chemically called as 2, 4, 5-triphenyl imidazole 

9. IUPAC name of Benzil? 

ANS: Benzil chemically called as 1, 2-diphenylethane-1, 2-dione 

10. Discuss in short uses of benzil? 

ANS: Benzil is a potent inhibitor of human carboxylesterases, enzymes involved in the 

hydrolysis of carboxylesters. It is used preparation of phenytoin (Anticonvulsant drug). 
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EXPERIMENT NO. 5 
 

AIM: To synthesize Tolbutamide from toluene sulfonamide and butyl isocyanates. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Toluensulfonamide, buty isocyanates 

2 Glassware Reflux condenser, round bottom flask, Mechanical stirrer 

,Measuring cylinder, Funnel and Glass rod 

3 Equipment Weighing balance, Vacuum filter 

 
PRINCIPLE:- 

Tolbutamide, chemically known as 1-butyl-3-(4-methylphenyl) sulfonylurea. It is a chemical 

class of sulfonylurea. Tolbutamide is an N-sulfonylurea that consists of 1-butylurea having a 

tosyl group attached at the 3-position. Tolbutamide, a first-generation sulfonylurea 

antidiabetic agent, is used with diet to lower blood glucose levels in patients with diabetes 

mellitus type II. Tolbutamide  is  twice  as  potent  as  the  related  second-generation 

agent glipizide. Tolbutamide lowers blood sugar by stimulating the pancreas to secrete 

insulin and helping the body use insulin efficiently. The pancreas must be able to produce 

insulin for this drug to work. 

The synthesis of tolbutamide involves addition reaction of 

p-toluenesulfonamide and butyl isocyanate. 

 
SO2NH2 

 
H 
N 

O 
Acetone, K2CO3 

N 
Reflux 

p-toluenesulfonamide 

(171) 

butyl isocyanate Tolbutamide 

(270) 

 
 

PROCEDURE:- 

P-toluenesulfonamide (1 mmol) and butyl isocynate (1.2 mmol) were dissolved in acetone 

(15 mL), then K2CO3 (1 mmol) was added, and the reaction mixture was refluxed. The 

reaction was monitored by TLC. After completion of reaction the mixture washed with ice 

cold water, the solid crude product recrystallized from rectified spirit. 

 
Precaution:    1. Clean the glassware before use. 

O 
H 

S 
N 

O O 
C 



17 

 

 

2. Wear hand gloves before handling of chemical. 

3. Wear mask, safety goggles to avoid any hazards. 

 

Calculation:- 

o Molecular formula of P-toluenesulfonamide = C7H9NO2S 

o Molecular weight of P-toluenesulfonamide = 171 g/mol 

o Molecular formula of tolbutamide = C12H18N2 O3S 

o Molecular weight of tolbutamide = 270 g/mol 

 
 

Theoretical Yield 

171 g of P-toluenesulfonamide gives 270 g of tolbutamide. Therefore, 

1 mmol of benzil gives (X) g of tolbutamide. 

 

Theoretical yield = ------- g 

Practical yield = ------ g 

 
 

% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The Tolbutamide was synthesized from P-toluenesulfonamide. The synthesis of 

Tolbutamide was confirmed by using determination of melting point using open tube 

capillary method. The melting point was found to be 
o
C and percent practical yield was 

found to be --------- % 

*** 

 
Viva-Voce: 

1. Tolbutamide, chemically known as? 

ANS: Chemically tolbutamide called as, 1-butyl-3-(4-methylphenyl) sulfonylurea 

2. Tolbutamide belongs to class of? 

ANS: Tolbutamide is first-generation sulfonylurea antidiabetic agent. 

3. Draw the structure of Tolbutamide 

ANS: Structure of tolbutamide as follows 
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4. Use of tolbutamide 

ANS: Tolbutamide taken with diet to lower blood glucose levels in patients with 

diabetes mellitus type II. 

 

5. Draw the chemical reaction of synthesis of tolbutamide 

ANS: 

 

 

 

 

 

6. Molecular formula of tolbutamide? 

ANS: Molecular formula of tolbutamide is C12H18N2 O3S 

 

 

7. MOA tolbutamide? 

ANS: Tolbutamide lowers blood sugar by stimulating the pancreas to secrete insulin 

and helping the body use insulin efficiently. 

 

8. Chemical structure of tolbutamide? 

ANS: Tolbutamide is an N-sulfonylurea that consists of 1-butylurea having a tosyl 

group attached at the 3-position. 

 

9. Draw the structure of p-toluenesulfonamide 

ANS: Structure of p-toluenesulfonamide as follows 

 

 

 

 

10. Molecular formula of p-toluenesulfonamide 

ANS: Molecular formula of p-toluenesulfonamide is C7H9NO2S. 
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EXPERIMENT NO. 6 
 

AIM: To synthesize Hexamine from formaldehyde. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical 37 % Formaldehyde, Ammonia and ethanol 

2 Glassware Round bottom flask, Measuring cylinder, Funnel and Glass rod 

3 Equipment Weighing balance, Rota evaporator 

 
PRINCIPLE:- 

Hexamine, (C6H12N4) is a heterocyclic organic compound. It is also called Methenamine, 

Hexamethylenetetramine, and Urotropin. It acts as an anti-infective agent which is most 

commonly used to treat urinary tract infections. Hexamine is an odourless, colourless 

lustrous crystal or white crystalline powder having solubility in water and organic polar 

solvents. It is hygroscopic in nature. 

     
 

 
 

 

 

 

PROCEDURE:- 

Take 100 ml RBF, Place 10 mL of 37% formaldehyde and 9 mL of ammonia. Evaporate the 

solution on a Rota evaporator. During evaporation a white residue Hexamine is formed. Add 

14 ml ammonia to dissolved precipitate of hexamine and evaporate once. After complete 

evaporating, add 15 mL of anhydrous ethanol and dissolve the solid by heating under reflux. 

Filter the hot mixture on the Buchner funnel. Add 10 ml diethyl ether to the filtrate and cool 

the solution at room temperature. Filter the precipitated Hexamine, wash it with ethanol, 

drain well and then dry on air. m.p.214-215 
o
C 

 
Precaution: 

1. Clean the glassware before use. 

2. Wear hand gloves, mask and safety goggle before handling of chemical. 

Hexamethylenetetramine can be harmful by ingestion, skin absorption, and inhalation. It is 

an irritation in the upper respiratory tract, eyes, skin, and mucous membranes. 
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CALCULATION:- 

o Molecular formula of formaldehyde = CH2O 

o Molecular weight of formaldehyde = 30 g/mol 

o Molecular formula of Hexamine = C6H12N4 

o Molecular weight of Hexamine = 140 g/mol 

 

Theoretical Yield 

30 g of formaldehyde gives 140 g of Hexamine. Therefore, 

9 ml of formaldehyde gives (X) g of Hexamine. 

 

Theoretical yield = ------- g 

Practical yield = ------ g 

 
 

% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The hexamine was synthesized from formaldehyde. The synthesis of hexamine 

was confirmed by using determination of melting point using open tube capillary method. 

The melting point was found to be-------
o
C and percent practical yield was found to be -------- 

---% 

 

 

*** 

 

 

Viva-Voce: 

1. Hexamine also known as? 

ANS: Hexamine also known as Methenamine, Hexamethylenetetramine, and 

Urotropin 

2. Hexamine belongs to class of? 

ANS: Hexamine acts as an anti-infective agent which is most commonly used to treat 

urinary tract infections 

3. Draw the structure of Hexamine 

ANS: Structure of Hexamine as follows 
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4. Physical properties of hexamine 

ANS: Hexamine is an odourless, colourless lustrous crystal or white crystalline 

powder having solubility in water and organic polar solvents. 

 

5. Draw the chemical reaction for synthesis of Urotropin 

ANS: 

     
 

 
 

 

6. Molecular formula of Hexamine? 

ANS: Molecular formula of Hexamine C6H12N4 

 

 

7. IUPAC name of hexamine? 

ANS: Chemically hexamine called as 1, 3, 5, 7-tetraazaadamantane. 

 

 

8. Uses of formaldehyde? 

ANS: Formaldehyde is well known preservative and used as antifungal activity. It is 

also an important precursor in preparation of different pharmaceutical. 

 

9. Properties of formaldehyde? 

ANS: In gasses form, formaldehyde is colorless and has a characteristic pungent or 

irritating odor. Which on condensation, the gas converts to various other forms of 

formaldehyde 
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Unit II… 

Assay of drugs… 

 

Introduction 

 
Assay 

Assay is a procedure for the examination or determination of quality or strength of a 

substance. It is the analysis of the amount of drug in formulation, or the determination of 

the amount of purities in given formulation. 

 

Why Assay? 

The prime importance of drug assay to gain information about the qualitative and 

quantitative composition of substances and species, that is to find out what a substance is 

composed of and exactly how much. This information guides development of the 

manufacturing operation and therapeutic action of drugs. 

 

 

 

 

Fig. Assembly and instrument for performing assay technique 
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EXPERIMENT NO. 7 

 

AIM: To perform assay of Isoniazid. 

 
REQUIREMENTS: 

 

Sr.no. Requirements Names 

1 Chemical potassium bromide , hydrochloric acid 0.1M perchloric acid 

2 Glassware Conical flask , beaker 

3 Equipment Digital weighing balance 

 

 

THEORY: 

Isoniazid, also known as Isonicotinic hydrazide (INH) chemically known as pyridine-4- 

carbohydrazide is an antibiotic used for the treatment of tuberculosis. Molecular formula of 

isoniazid C6H7N3O. and molecular weight 137.14g/mol. Isoniazid soluble in methanol, 

followed by acetone, ethanol, and ethyl acetate at a temperature up to 308 K. At higher 

than 308 K, isoniazid is most soluble in acetone. 

 

PRINCIPLE: 

The major reaction of this titration is between isoniazid and acidified solution of isoniazid 

potassium bromide is added which is slowly titrated with potassium bromate. The reaction 

between KBrO3, KBr and HCl liberate bromine. This bromine oxidises isoniazide at the end 

point when HCl gets depleted methyl red changes colour from red to yellow. 

 

Reaction 

KBrO3 + 5KBr + 6 HCl 3 Br2 + 3 H2O + 6 HCL 

 

 
Preparation and Standardization of Standard Solutions 

 

1. Potassium Bromate, 0.0167 M: Dissolve 2.783 g of potassium bromate in sufficient 

water to produce 1000 ml. 
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2. Sodium Thiosulphate M: Solutions of any molarity x M may be prepared by dissolving 

248 g of sodium thiosulphate and 2 g of sodium carbonate in sufficient carbon dioxide 

free water to produce 1000 ml. 

3. Standardization of Potassium Bromate: Transfer a measured volume of about 30 ml of 

potassium bromate into a glass stoppered flask, add 3ml of potassium iodide, following 

by 3 ml of hydrochloric acid. Allow standing for 5 min and then titrating the librated 

iodine with standard sodium thiosulphate, add 3 ml of starch solution as an indicator 

towards the end point. Correct for a blank on the same quantities of the same 

reagents. Each ml of 0.1 N sodium thiosulphate is equivalent to 0.002784 gm of 

potassium bromate. 

 
PROCEDURE: 

1. Assay method by Volumetric analysis: 

• Weigh and powder 20 tablets. Weigh accurately a quantity of the powder 

equivalent to 0.4 g of Isoniazid, dissolve as completely as possible in water, 

filter and wash the residue with sufficient water to produce 250.0 ml. 

• To 50.0 ml of the resulting solution add 50 ml of water, 20 ml of 

hydrochloric acid and 0.2 g of potassium bromide. 

• Titrate slowly with continuous shaking with 0.0167 M potassium bromate 

using 0.05 ml of methyl red solution as indicator, until the red colour 

disappears. 

2. Assay method by UV-Spectroscopic method: 

• Weigh accurately about 80 mg, add 150 ml of dimethyl formamide, 

• Dissolve and add sufficient water to produce 500.0 ml. Dilute 5.0 ml to 

100.0 ml with water and mix. 

• Measure the absorbance of the resulting solution at the maximum at about 

367 nm. Calculate the content of C8H7N3O5 taking 750 as the specific 

absorbance at 367 nm 

 

Factor: Each ml of 0.0167 M potassium bromate is equivalent to 3.429 mg of C6H7N3O. 

Precautions: 



25 

 

 

1. Perchloric acid is usually available as a 70 to 72% mixture with water .It usually 

undergoes a spontaneous explosive decomposition and, therefore, it is available 

always in the form of a solution. 

2. Conversion of acetic anhydride to acetic acid requires 40-45 minutes for its 

completion. 

3. It being an exothermic reaction, the solution must be allowed to cool to room 

temperature before adding glacial acetic acid to volume, 

OBSERVATION TABLE: 
 

A. For sample titration - 
 

Sr no. Content in flask Burette reading Volume of KBr 

use(ml) 

  

Isoniazide 

Initial Final  

1    

2    

3    

 Mean = 

 

 

B. For blank titration - 
 

Sr no. Content in flask Burette reading Volume of  KBr 

use(ml) 

  

Blank 

Initial Final  

1    

 

CALCULATION: 

 
1 ml of 0.0167 M potassium bromate is equivalent to 3.429 mg of C6H7N3O. 

 

 

% purity of Isoniazid = V × E × AM × 100/ W × RM 

Where, 

V = volume of KBr required, ml; 

V=A-B 

A= Volume of KBr solution used in titration with sample 

B= Volume of KBr solution used in titration without sample 

E = Equivalent factor 

Am = molarity of the of KBr solution. 

RM = required molarity of KBr solution. 

W= Weight of sample. 
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Limit: Isoniazid contains not less than 98% and not more than 101 % C6H7N3O. 

RESULT: - The % purity of Isoniazid was found to be ---------- % 

***** 

 
Viva-Voce: 

 
1. Category of Isoniazid? 

ANS: Isoniazide is an antibiotic used for the treatment of tuberculosis 

2. Chemical name of Isoniazid? 

ANS: chemically known as pyridine-4-carbohydrazide. 

3. Molecular formula and molecular weight of Isoniazid? 

ANS: molecular formula C6H7N3O.and molecular weight 137.14g/mol. 

4. Solubility of Isoniazid 

ANS: Isoniazid soluble in methanol, acetone, ethanol, and ethyl acetate, isoniazid is 

most soluble in acetone. 

5. Isoniazid gives combinations with 

ANS: Isoniazid given in combinations with other drug like, Rifampicin, pyrazinamide, 

and either streptomycin or ethambutol. 

6. In assay, Isoniazid titrates with? 

ANS: In assay, Isoniazid the solution is titrating with 0.0167 M potassium bromate. 

7. Indicator use for isoniazide titration. 

ANS: Methyl red solution use as indicator in isoniazide titration method. 

8. Which colour obtained as an end point during titration? 

ANS: In titration red colour of methyl red changes to yellow. 

9. Draw the structure of isoniazide? 

ANS: Structure of isoniazide as follows 
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EXPERIMENT NO. 8 

 

AIM: To perform assay of Chloroquine Phosphate. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Anhydrous glacial acetic acid, 0.1M perchloric acid 

2 Glassware Conical flask , reflux condenser, beaker 

3 Equipment Digital weighing balance 

 

THEORY: 

Chloroquine Phosphate is an Antimalarial, antiamoebic drug. It is chemically (RS)-4-(7- 

chloro-4-quinolyl- amino) pentyldiethylamine diphosphate. Having molecular formula 

C18H26ClN3,2H3PO4 with molecular weight 515.87. Chloroquine Phosphate is White or almost 

white, crystalline powder with odourless. It slowly gets discolored on exposure to light. It 

may exist in two polymorphic forms differing in their behaviour, one of which melts at about 

195° and the other at about 218°, freely soluble in water, very slightly soluble in chloroform, 

in ethanol (95%), or in methanol. 

Chloroquine Phosphate contains not less than 98.5 per cent and not more than 101.0 per 

cent of C18H26ClN3,2H3PO4 calculated with reference to the anhydrous substance. 

 
 

 

Preparation and Standardization of Standard Solutions 

Perchloric Acid, 0.1 M: 

• Mix 8.5 ml of perchloric acid with 500 ml of anhydrous glacial acetic acid and 25 ml 

of acetic anhydride, cool and add anhydrous glacial acetic acid to produce 1000 ml. 

• Allow the prepared solution to stand for 1 day for the excess acetic anhydride to be 

continued and carry out the determination of water. 
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• If the water content exceeds 0.05 %, add more acetic anhydride. If the solution 

contains no titrable water, add sufficient water to obtain a content of water 

between 0.02% and 0.05%. 

• Allow the solution to stand for 1 day and again titrate the water content. The 

solution so obtained should contain between 0.02% and 0.05% of water. 

Standardize the solution in the following manner. 

 

• Weigh accurately about 0.35 g of potassium hydrogen phthalate, previously 

powdered lightly and dried at 120º for 2 hours. 

• Dissolve it in 50 ml of anhydrous glacial acetic acid. Add 0.1 ml of crystal violet 

solution and titrate with the perchloric acid solution until the violet colour 

changes to emerald- green. 

• Perform a blank determination and make any necessary correction. Each ml of 

0.1 M perchloric acid is equivalent to 0.02042 g of C8H5KO4. 

Method A: 

• Dissolve the prescribed quantity of the substance being examined in a suitable 

volume of anhydrous glacial acetic acid, warming and cooling if necessary. 

• Determine the equivalence point potentiometrically using 0.1 M perchloric acid as 

titrant. 

• Potentiometric titration may be carried out using a glass electrode and a standard 

reference electrode, e.g. calomel reference electrode containing saturated solution 

of potassium chloride in water. 

• Potentiometric titrations may also be carried out by using a glass electrode and a 

saturated solution of potassium chloride in water has been replaced by a saturated 

solution of potassium chloride in methanol. 

• It must be ensured that no leakage of salt- bridge solution occurs. Alternatively, a 

combined electrode may be used. The junction between the calomel electrode and 

the titration liquid should have a reasonably low electrical resistance and there 

should be mini- mum of transfer of liquid from one side to the other. 

• When the temperature (t2) of the titrant at the time of the assay is different from 

the temperature (t1) of the tirant when it was standardized, multiply the volume of 
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the titrant required by [1 + 0.0011 (t1 – t2) and calculate the result of the assay from 

the corrected volume 

 

PROCEDURE:- 

Assay procedure: 

• Weigh accurately about 0.5 g, dissolve in 50 ml of anhydrous glacial acetic acid and 

carry out Method A for non-aqueous titration. 

• Determine the end-point potentiometrically and perform a blank determination 

and make any necessary correction. . Each ml of 0.1 M perchloric acid is equivalent 

to 0.0418 g of C18H26ClN3, H2SO4. 

Factor: Each ml of 0.1M perchloric acid is equivalent to 0.02579 g of C18H26ClN3,2H3PO4. 

Precautions: 

1. Perchloric acid is usually available as a 70 to 72% mixture with water .It usually 

undergoes a spontaneous explosive decomposition and, therefore, it is available 

always in the form of a solution. 

2. Before going to perform assay, the volumetric glassware should be clean. 

 
OBSERVATION TABLE: 

 

A. For sample titration 
 

Sr no. Content in flask Burette reading Volume of 

perchloric acid 

use(ml) 

  

Chloroquine 

Initial Final  

1    

2    

3    

 Mean = 

 

 

B. For blank titration 
 

Sr no. Content in flask Burette reading Volume of 

perchloric acid 

use(ml) 

  

Blank 

Initial Final  

1    
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CALCULATION: 

 

 

% purity of chloroquine = V × E × AM × 100/ W × RM 

Where, 

V = volume of perchloric acid required, ml; 

V=A-B 

A= Volume of perchloric acid solution used in titration with sample 

B= Volume of perchloric acid solution used in titration without sample 

E = Equivalent factor 

Am = molarity of the of perchloric acid solution. 

RM = required molarity of perchloric acid solution. 

W= Weight of sample. 

 

Limit: Chloroquine contains not less than 98.5 per cent and not more than 101.0 per cent of 

C18H26ClN3. 

 
RESULT: - The % purity of chloroquine phosphate was found to be ---------- % 

 

 

*** 

Viva-Voce: 

1. Category of chloroquine? 

ANS: Chloroquine belongs to a class of Anti-malarial drug. 

2. Chemical name of chloroquine phosphate? 

ANS: chloroquine phosphate chemically known as, (RS)-4-(7-chloro-4-quinolyl- 

amino) pentyldiethylamine diphosphate. 

3. Molecular formula of chloroquine phosphate? 

ANS: Molecular formula of chloroquine phosphate is C18H26ClN3,2H3PO4 

4. Solubility of chloroquine phosphate 

ANS: freely soluble in water, very slightly soluble in chloroform, in ethanol (95%), or 

in methanol 

5. What is the purity range of chloroquine phosphate? 

ANS: Chloroquine Phosphate contains not less than 98.5 per cent and not more than 

101.0 per cent of C18H26ClN3,2H3PO4. 
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6. Titratrant use during assay of chloroquine phosphate. 

ANS: Perchloric acid solution use as a titrant during assay of chloroquine phosphate. 

 

 

7. Indicator use for assay of chloroquine phosphate. 

ANS: 0.1 ml of crystal violet solution use as an indicator for assay of chloroquine 

phosphate. 

 

8. Draw a structure of chloroquine phosphate. 

ANS: Structure of chloroquine phosphate as follows 
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EXPERIMENT NO. 9 

AIM: To perform assay of Metronidazole. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Glacial acetic acid, 0.1 N Perchloric acid, acetic anhydride. 

potassium hydrogen phthalate , 1% w/v solution of brilliant 

green , etc. 

2 Glassware Conical flask , reflux condenser reflux condenser fitted with a 

silica-geldryingtube, beaker, sintered-glass crucible etc. 

3 Equipment Digital weighing balance 

 

THEORY: 

Metronidazole, is a the class of imidazole with IUPAC name (2-(2-methyl-5-nitroimidazol-1- 

yl)ethanol) having molecular weight 171.15 g/mol. Solubility in water, ethanol, methanol, 

chloroform and DMSO. It shows antitrichomonal, antibacterial, antimicrobial, antiparasitic 

Activity. Metronidazole Tablets contain not less than 95.0 per cent and not more than 105.0 

per cent of the stated amount of metronidazole, C6H9N3O3. The tablets may be coated. 

 

PRINCIPLE: 

Metronidazole tablet are assayed by non-aqueous titrations in which the tertiary amine 

group is titrated with perchloric acid using brilliant green as indicator. The amount of 

perchloric acid consumed in the reaction indicates the amount of Metronidazole in the 

sample. 

Preparation and Standardization of Standard Solutions 
 

1. Perchloric Acid, 0.1 M: Mix 8.5 ml of perchloric acid with 500 ml of anhydrous 

glacial ace- tic acid and 25 ml of acetic anhydride, cool and add anhydrous glacial 

acetic acid to produce 1000 ml. 

2. Allow the prepared solution to stand for 1 day for the excess acetic anhydride to be 

continued and carry out the determination of water, If the water content exceeds 

0.05%, add more acetic anhydride. 
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3. If the solution contains no titrable water, add sufficient water to obtain a content 

of water between 0.02% and 0.05%. Allow the solution to stand for 1 day and again 

titrate the water content. The solution so obtained should contain between 0.02% 

and 0.05% of water. 

Standardization of 0.1 N Perchloric acid: 

1. Weigh accurately about 0.35 g of potassium hydrogen phthalate, previously 

powdered lightly and dried at 120º for 2 hours and dissolve it in 50 ml of anhydrous 

glacial acetic acid. 

2. Add 0.1 ml of crystal violet solution and titrate with the perchloric acid solution until 

the violet colour changes to emerald-green. 

3. Perform a blank determination and make any necessary correction. 

4. Each ml of 0.1 M perchloric acid is equivalent to 0.02042 g of C8H5KO4. 

 

PROCEDURE: 

Assay procedure: 

 

I.  Take 20 tablets Weigh and powder. Weigh accurately a quantity of the powder 

equivalent to 0.2 g of Metronidazole, transfer to a sintered-glass crucible and extract 

with six quantities, each of 10 ml, of hot acetone. 

II. Cool, add to the combined extracts 50 ml of acetic anhydride and carry out Method 

A for non-aqueous titration,(Weighed accurately about 0.3 g of metronidazole sample 

into a 250 ml conical flask; added Glacial acetic acid (50 ml), warmed gently. Cooled and 

titrated with 0.1 N perchloric acid using α -Naphtol benzein as indicator.) Perform a 

blank determination and make any necessary correction. 

 

Factor: Each ml of 0.1M perchloric acid is equivalent to 0.01712 g of C6H9N3O3. 

Precautions 

1. Before going to perform assay, the volumetric glassware should be clean. 
 

 

OBSERVATION TABLE: 
 

A. For sample titration 
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Sr no. Content in flask Burette reading Volume of 

perchloric acid 

use(ml) 

  

Metronidazole 

Initial Final  

1    

2    

3    

 Mean = 

 
 

B. For blank titration 
 

Sr no. Content in flask Burette reading Volume of 

perchloric acid 

use(ml) 

  

Blank 

Initial Final  

1    

 

CALCULATION: 

 
1 ml of 0.1 M perchloric acid is equivalent to 0.01712 g of C6H9N3O3. ml 

 

 
% purity of Metronidazole=  V × E × AM × 100/ W × RM 

 
Where, 

V = volume of perchloric acid required, ml; 

V= A-B 

A= Volume of perchloric acid solution used in titration with sample 

B= Volume of perchloric acid solution used in titration without sample 

E = Equivalent factor 

Am = molarity of the of perchloric acid solution. 

RM = required molarity of perchloric acid solution. 

W= Weight of sample. 

 
 

Limit: Metronidazole Tablets contain not less than 95.0 per cent and not more than 105.0 

per cent of the stated amount of metronidazole, C6H9N3O3. 

 

RESULT: - The % purity of  Metronidazole was found to be --------- % 

 
 

***** 
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Viva-Voce: 

1. What are various uses of Metronidazole? 

ANS: Metronidazole used in different classes like, antibacterial drug, an antimicrobial 

agent, an antiparasitic agent, a xenobiotics and 

 

2. IUPAC name of Metronidazole? 

ANS: Metronidazole chemically called as, 2-(2-methyl-5-nitroimidazol-1-yl) ethanol. 

 

 

3. Molecular formula and Molecular weight of Metronidazole? 

ANS: Metronidazole having Molecular formula and Molecular weight, C6H9N3O3 and 

171.15 g/mol respectively. 

 

 

4. Metronidazole soluble in? 

ANS: Metronidazole is Soluble in water, methanol, chloroform and DMSO. 

 

 

5. What is the purity range of Metronidazole tablets? 

ANS: Metronidazole Tablets contain not less than 95.0 per cent and not more than 

105.0 per cent of the stated amount of metronidazole, C6H9N3O3 

 

 

6. Which indicator use for titration of metronidazole tablet? 

ANS: α -Naphtol benzein or brilliant green use as indicator in assay of 

metronidazole tablet. 

7. Titrant used in assay of metronidazole. 

ANS: perchloric acid solution use as a titrant in assay of metronidazole. 

 

 

8. Draw the structure of metronidazole. 

ANS: Structure of metronidazole as follows 
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EXPERIMENT NO. 10 

 

AIM: To perform assay of Dapsone 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical 2M hydrochloric acid, Water, 0.1M sodium nitrite 

2 Glassware Conical flask , beaker 

3 Equipment Digital weighing balance 

 

 

THEORY: 

Dapsone also known as diaminodiphenyls sulfone (DDS), is an antibiotic commonly used in 

combination with rifampicin and clofazimine for the treatment of leprosy. It has been used 

for acne, dermatitis herpetiformis , and various other skin conditions. Molecular formula 

and molecular weight of dapsone C12H12N2O2S & 248.3 g/mol. Dapsone is practically 

insoluble in water (1 in 7000 of water), soluble in alcohol ,methanol and freely soluble in 

acetone. Tablets contain not less than 93.0 per cent and not more than 107.0 per cent of 

the stated amount of dapsone, C12H12N2O2S. 

 

Principle: Assay of dapsone involves diazotization titration. Under controlled experimental 

conditions the reaction is quantitative and can be used for the determination of most of the 

drugs containing a free primary amino group. Primary aromatic amines react with sodium 

nitrite in acid solution to form dia- zonium salts. The end point in this titration method is 

located virtually by using starch iodide paste as indicator. A small amount of iodide included 

in the titration mixture is converted to iodine by excess of nitrous acid, this is detected using 

starch indicator. 

 

PROCEDURE: 

 

I. Weigh and powder 20 tablets. Weigh accurately a quantity of the powder equivalent 
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to 0.25g of dapsone, 

II. Dissolve in a mixture of 15 ml of water and 15 ml of 2 M hydrochloric acid. 

III. Cool the solution to about 15º and carry out the nitrite titration, perform a blank 

determination and make any necessary correction. 

 

Nitrite titration: 

 

• Weigh accurately 0.5 g and add to it 20 ml of hydrochloric acid and 50 ml water, 

stirr and dissolve and cool to 15 
0
C. Immerse the electrode in the solution and apply 

the voltage of about 50 mV. 

• Place burette tip just below the solution to eliminate oxidation of sodium nitrite. 

Stirr it gently & maintain the temp below 15
0
c. After the end point, excess nitrous 

acid formed is shown by instant formation of blue colour with starch iodide paper. 

 

Precautions: 

 
1. Before going to perform assay, the volumetric glassware should be clean. 

 
Factor: Each ml of 0.1M sodium nitrite is equivalent to 0.01242 g of C12H12N2O2S. 

 
OBSERVATION TABLE: 

 

A. For sample titration 
 

Sr no. Content in flask Burette reading Volume of 

sodium nitrite 

use(ml) 

  

Dapsone 

Initial Final  

1    

2    

3    

 Mean = 

 

 

B. For blank titration 
 

Sr no. Content in flask Burette reading Volume of 

sodium nitrite 

use(ml) 

  

Blank 

Initial Final  

1    
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CALCULATION: 

 

1 ml of 0.1M sodium nitrite is equivalent to 0.01242 g of C12H12N2O2S. 

 

 

% purity = V × E × AM × 100/ W × RM 

Where, 

V = volume of sodium nitrite acid required, ml; 

V=A-B 

A= Volume of sodium nitrite solution used in titration with sample 

B= Volume of sodium nitrite solution used in titration without sample 

E = Equivalent factor 

Am = molarity of the of sodium nitrite solution. 

RM = required molarity of sodium nitrite solution. 

W= Weight of sample. 

 

Limit: contain not less than 93.0 per cent and not more than 107.0 per cent of the stated 

amount of dapsone, C12H12N2O2S. 

 
RESULT: - The % purity of  Dapsone was found to be ---------- % 

 

 

*** 

Viva-Voce: 

1. Uses of Dapsone? 

ANS: Dapsone commonly uses for acne, dermatitis herpetiformis. 

 

 

2. Dapsone also known as? 

ANS: Dapsone also known as diaminodiphenyls sulfone (DDS) 

 

 

3. Molecular formula and molecular weight of Dapsone? 

ANS: Molecular formula of dapsone is C12H12N2O2S & 248.3 g/mol. 

 

 

4. What is the solubility of Dapsone? 

ANS: Dapsone is practically insoluble in water (1 in 7000 of water), soluble in 

alcohol, methanol and freely soluble in acetone. 
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5. What is the purity range of Dapsone? 

ANS: Dapsone Tablets contain not less than 93.0 per cent and not more than 

107.0 per cent of the stated amount of dapsone, C12H12N2O2S. 

 

 

6. Which indicator use for titration? 

ANS: Starch iodide paste use as indicator in assay of dapsone 

 

 

7. Which solution use as titrant in assay of dapsone. 

ANS: sodium nitrite solution use as a titrant in assay of dapsone. 

 

 

8. Draw a structure of dapsone 

 
ANS: Structure of dapsone as follows 
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EXPERIMENT NO. 11 

 

AIM: To perform assay of Chlorpheniramine Maleate. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Perchloric acid , Acetic acid 

2 Glassware Conical flask, beaker 

3 Equipment Digital weighing balance 

 

THEORY: 

Chlorpheniramine Maleate is a synthetic alkylamine derivative used in allergic reactions, hay 

fever, rhinitis, urticaria, and asthma, antihistamine. Chlorpheniramine Maleate acts as a 

histamine H1 receptor antagonist, and displays anticholinergic and mild sedative effects as 

well. Having molecular formula and weight C20H23ClN2O4 and 390.9 g/mol respectively 

Chlorpheniramine Maleate soluble in water. Chlorpheniramine Maleate Tablets contain not 

less than 95.0 per cent and not more than 105.0 percent of the stated amount of 

chlorpheniramine maleate, C16H19ClN2,C4H4O4 

 

 

PROCEDURE:- 

 

I. Take20 tablets Weigh and powder. Weigh accurately a quantity of the powdered 

tablets equivalent to about 0.4 mg of Chlorpheniramine Maleate. 

II. Dissolve in 20 ml acetic acid with shaking. 

III. Titrate the above solution with 0.1 mole perchloric acid until the color of solution 

changes from purple through blue green to green by using crystal violet as a 

indicator. 

IV. Perform a blank determination and make any necessary correction 
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Factor: Each ml of 0.1 M/L Perchloric acid is equivalent to 19.543 mg of C16H19ClN2,C4H4O4 

 
OBSERVATION TABLE: 

 

A. For sample titration 
 

Sr no. Content in flask Burette reading Volume of 

perchloric acid 

use(ml) 

 Chlorpheniramine 

Maleate. 

Initial Final  

1    

2    

3    

 Mean = 

 

 

B. For blank titration 
 

Sr no. Content in flask Burette reading Volume of 

perchloric acid 

use(ml) 

  

Blank 

Initial Final  

1    

 

CALCULATION: 

 

1 ml of perchloric acid is equivalent to 19.543 mg of C16H19ClN2,C4H4O4 

 
 

 
Where, 

% purity of Chlorpheniramine =  V × E × AM × 100/ W ×RM 

 
V = volume of perchloric acid required, ml; 

V= A-B 

A= Volume of perchloric acid solution used in titration with sample 

B = Volume of perchloric acid solution used in titration without sample 

E = Equivalent factor 

Am = molarity of the of perchloric acid solution. 

RM = required molarity of perchloric acid solution. 

W= Weight of sample. 

 

 

Limit: Chlorpheniramine Maleate contain not less than 95.0 per cent and not more than 

105.0 percent of the stated amount of chlorpheniramine maleate, C16H19ClN2,C4H4O4 
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RESULT: - The % purity of Chlorpheniramine Maleate was found to be --------- % 

*** 

Viva-Voce: 

1. Uses of Chlorpheniramine Maleate? 

ANS: Chlorpheniramine Maleate used in allergic reactions, hay fever, rhinitis, 

urticaria, and asthma. It is also used as antihistamine. 

 
2. Chlorpheniramine maleate is a derivative of? 

ANS: Chlorpheniramine Maleate is a synthetic derivative of alkylamine. 

 
3. Molecular formula and molecular weight of Chlorpheniramine Maleate? 

ANS: Molecular formula and molecular weight of chlorpheniramine Maleate is 

C20H23ClN2O4 and 390.9 g/mol respectively. 

 
4. Chlorpheniramine Maleate soluble in? 

ANS: Chlorpheniramine Maleate soluble in water. 

 
5. What is the purity range of Chlorpheniramine Maleate? 

ANS: Chlorpheniramine Maleate Tablets contain not less than 95.0 per cent and 

not more than 105.0 percent of the stated amount of chlorpheniramine maleate, 

C16H19ClN2,C4H4O4 

 
6. Which indicator use for chlorpheniramine maleate assay. 

ANS: Crystal violet use as indicator in assay of chlorpheniramine maleate. 

 
7. Titrant used in assay of chlorpheniramine maleate? 

ANS: chlorpheniramine maleate titrates against 0.1M /L Perchloric acid solution. 

 
8. Color of end point in assay of chlorpheniramine maleate? 

ANS: The purple through blue green to green 

 
9. Draw the structure of chlorpheniramine maleate? 

ANS: Structure of chlorpheniramine maleate as follows 
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EXPERIMENT NO. 12 
 

AIM: To perform assay of Benzyl penicillin Potassium. 

 

REQUIREMENTS: 

 

Sr.no. Requirements Names 

1 Chemical sodium hydroxide, nitric acid, mercuric nitrate 

2 Glassware Conical flask ,beaker 

3 Equipment Digital weighing balance, potentiometer 

 

THEORY: 

 

Benzyl penicillin Potassium is potassium (6R)-6-(2- phenylacetamide) penicillanate, 

produced by the growth of certain strains of Penicillium notatum or related organisms. 

Benzyl penicillin potassium is White or almost white, crystalline powder. Very soluble in 

water; practically insoluble in chloroform, in ether, in fixed oils and in liquid paraffin, having 

a molecular formula C16H17KN2O4S with molecular weight 372.48 Benzyl penicillin Potassium 

contains not less than 96.0 per cent and not more than 100.5 per cent of penicillins, 

calculated as C16H17KN2O4S with reference to the dried substance. 

 

 

PROCEDURE:- 

 

I. Weigh accurately about 50 mg of Benzyl penicillin Potassium and dissolve in 5 ml of 

water, add 5 ml of 1M sodium hydroxide and allow to stand for 15 minutes. 

II. In which above solution add 5 ml of 1M nitric acid, 20 ml of acetate buffer pH 4.6 and 

20 ml of water and titrate at 35
o
 to 40

o
 with 0.02M mercuric nitrate. 

III. Titrate slowly so that the titration takes about 15 minutes. 

IV. Then determine the end-point potentiometrically using a platinum or mercury 

indicator electrode and a mercury-mercurous sulphate reference electrode. (Cleaning 
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the reference electrode with dilute nitric acid and the indicator electrode with a 10% 

w/v solution of sodium thiosulphate followed by rinsing with distilled water is 

recommended after each assay). Ignore any preliminary inflection on the titration 

curve 

V. Each ml of 0.02M mercuric nitrate is equivalent to 0.007450 g of total penicillins, 

calculated as C16H17KN2O4S. 

VI. To 0.25 g, accurately weighed, add 25 ml of water and 25 ml of acetate buffer pH 4.6 

and shake until solution is complete. Titrate immediately at room temperature with 

0.02M mercuric nitrate determining the end-point as above. Each ml of 0.02M 

mercuric nitrate is equivalent to 0.007450 g of degradation products, calculated as 

C16H17KN2O4S. 

VII. Calculate the percentage content of total penicillins and the percentage content of 

degradation products. The difference between the two percentages is the content of 

penicillins. 

 

Factor: Each ml of 0.02M mercuric nitrate is equivalent to 0.007450 g of total penicillins, 

calculated as C16H17KN2O4S. 

 

Precautions 

 
1. Perchloric acid is usually available as a 70 to 72% mixture with water .It usually 

undergoes a spontaneous explosive decomposition and, therefore, it is available 

always in the form of a solution. 

2. Before going to perform assay, the volumetric glassware should be clean. 

 

 
 

OBSERVATION TABLE: 
 

A. For sample titration 
 

Sr no. Content in flask Burette reading Volume of 

mercuric nitrate 

use(ml) 

 Benzyl penicillin 

Potassium. 

Initial Final  

1    

2    

3    

 Mean = 
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B. For blank titration 
 

Sr no. Content in flask Burette reading Volume of 

mercuric nitrate 

use (ml) 

  

Blank 

Initial Final  

1    

 

CALCULATION: 

 

1ml of 0.02 M mercuric nitrate is equivalent to 0.007450 g of total penicillins, calculated as 

C16H17KN2O4S 

 

 
Where, 

% purity of Benzyl penicillin Potassium =  V × E × AM × 100/ W × RM 

 
V = Volume of mercuric nitrate required, ml; 

V = A-B 

A = Volume of mercuric nitrate solution used in titration with sample 

B = Volume of mercuric nitrate solution used in titration without sample 

E = Equivalent factor 

Am = molarity of the of mercuric nitrate solution. 

RM = required molarity of mercuric nitrate solution. 

W = Weight of sample. 

 

Limit: Benzyl penicillin Potassium contains not less than 96.0 per cent and not more than 

100.5 per cent of penicillins, calculated as C16H17KN2O4S with reference to the dried 

substance 

 

RESULT: - The % purity of Benzyl penicillin Potassium was found to be --------- % 

 

 

*** 

Viva-Voce: 

1. Category of Benzyl penicillin potassium? 

ANS: Benzyl penicillin potassium commonly use as antibacterial agents. 

2. Chemical name of Benzyl penicillin potassium? 

ANS: Benzyl penicillin potassium chemically potassium (6R)-6-(2- phenylacetamide) 

penicillanate, 
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3. Molecular formula and molecular weight of benzyl penicillin potassium? 

ANS: Benzyl penicillin potassium having a molecular formula C16H17KN2O4S and 

molecular weight 372.48 respectively 

 

4. Solubility of Benzyl penicillin potassium 

ANS: Benzyl penicillin potassium is very soluble in water, practically insoluble in 

chloroform, in ether, in fixed oils and in liquid paraffin. 

 

5. Purity range of Benzyl penicillin potassium 

ANS: Benzyl penicillin potassium contains not less than 96.0 per cent and not more 

than 100.5 per cent of penicillins, calculated as C16H17KN2O4S with reference to the 

dried substance. 

 

6. Benzyl penicillin potassium titrates against? 

ANS: Benzyl penicillin potassium titrates against 0.02M mercuric nitrate. 

 

 

7. Draw a structure of benzyl penicillin potassium? 

ANS: Structure of benzyl penicillin potassium as follows 
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Unit III… 

Preparation of medicinally important compounds and 

Intermediates by Microwave irradiation technique 

Introduction 

 

• Green chemistry is the design of medically important lead and processes that reduce or 

eliminate the use and generation of hazardous materials. One of the principles of green 

chemistry involves use of microwave irradiation technique to carry out the reaction 

• In cooperation for lead identification and lead optimization processes there is a severe 

need of new organic molecules. A conventional method of organic synthesis takes longer 

time to fulfill the demand for these organic substances. The fields of combinatorial and 

automated medicinal chemistry have been developed to meet the increasing 

requirement of new compounds for drug discovery. 

• Even though domestic microwave ovens have been commonly used since the 1970s. The 

risks and hazards related with the flammability of organic solvents and the short of 

existing systems for temperature control was major concerns. Today, however, safe 

microwave heating tools is on the market that enables perfect temperature and 

pressure control as well as the convenient monitoring of reactions. 

• In this book, will give a brief review on microwave assisted rapid organic synthesis and 

transformations of particular importance in medicinally important drugs and 

intermediate. 

Benefits of microwave assisted synthesis 

Microwaves irradiation technique can speed up the rate of reaction, provide better 

yields and higher purity, uniform and selective heating with lower energy usage, achieve 

better reproducibility of reactions and help in developing convenient and cleaner 

synthetic routes. The advantages of microwave assisted synthesis are: 

 Faster reaction: experimental data conclude that it has been found that microwave- 

enhanced chemical reaction rates can be faster than those of conventional heating 

methods by as much as 1,000-fold.  The  microwave  can  use  higher temperatures 

than conventional heating system, and consequently the reactions are completed in 

few minutes instead of hours. 
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 Better yield and higher purity: formation of a lesser amount of side products are 

observed using microwave irradiation, and the product is recovered in higher yield. 

Consequently, also the purification step is faster and easier. 

 Energy saving: Heating by means of microwave radiation is a highly proficient process 

and results in considerable energy saving. This is mainly because microwaves heat up 

just the sample and not the apparatus, and therefore energy consumption is less. 

 Uniform and selective  heating: In  conventional heating, the  walls  of  the  oil  bath 

get heated first, and then the solvent. As a result there is temperature difference 

between the walls and the solvent. In the case of microwave heating, only the solvent 

and the solutes are excited, which results in uniform and selective heating of the 

solvent. 

 Reproducibility: Reactions with microwave irradiation heating are more reproducible 

compared to the conventional heating because of uniform heating and better control of 

process parameters. The temperature of chemical reactions can also be easily monitored 

by microwave. 

 Green synthesis: The chemical reactions carried using microwaves are more eco- 

friendly than conventional methods. Microwaves heat the solute directly; therefore, 

usage of solvents in the chemical reaction can be reduced. Synthesis without solvent, in 

which reagents are absorbed on mineral support, has a great potential as it offers 

an eco-friendly green protocol in synthesis. 

 

 

Fig. Microwave synthesizer 
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EXPERIMENT NO. 13 
 

AIM: Synthesis of Phenytoin (5, 5-diphenyl hydantoin) by microwave irradiation technique. 

REQUIREMENTS: 

Sr.no. Requirements Names 

1 Chemical Benzil, Urea, 30% Sodium hydroxide 

2 Glassware RBF, condenser, Beaker, Measuring cylinder, Funnel etc 

3 Equipment Microwave, Weighing balance, Vacuum filter 

 

PRINCIPLE:- 

Phenytoin (5,5 diphenyl hydantoin), is a well-known anti-epileptic drug and used for the 

treatment of epileptic seizures, clinically it is most effective in controlling of tonic-clonic, 

clonic, tonic and partial seizures. 

It is a base catalyzed intramolecular cyclization with succeeding 

pinacolic rearrangement reaction. It is synthesized by reacting benzil and urea in presence 

of sodium hydroxide at 425 W for 10 min. 

 

 

 

 

 

 

 

 

 

PROCEDURE:- 

Take 250 ml RBF, add 2.0 g of benzil, 1.13 g of urea and 6 ml of 30% NaOH were taken in 

ethanol, and the RBF was irradiated in the microwave at 425 W for 10 min, after completion 

of reaction cool the reaction mixture at ice bath then add 25 ml of water and filtered. To the 

filtrate add, conc. HCl until the solution was strongly acidic. Cooled in the ice bath and 

immediately filtered. Collect the precipitate, washed with water and dried in hot air oven at 

100 
o
C. The yield is 90 % and recrystallized with 95% EtOH, m.p. 294-296

o
C 

 
Caution: 

4. Wear gloves 

5. Avoid direct contact with radiation. 
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Calculation:- 

o Molecular formula of Benzil = C14H10O2 

o Molecular weight of Benzil = 210 g/mol 

o Molecular formula of Phenytoin = C15H12N2O2 

o Molecular weight of Phenytoin = 252 g/mol 

 

Theoretical Yield 

210 g of Benzil gives 252 g of Phenytoin. Therefore, 

2 g of Benzil gives (X) g of Phenytoin. i.e = 160 g 

 

Theoretical yield = 2.4 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The phenytoin was synthesized from benzil and urea. The synthesis of phenytoin 

was confirmed by using determination of melting point using open tube capillary method. 

The melting point was found to be-------
o
C and percent practical yield was found to be -------- 

---% 

 

 

*** 

 
Viva-Voce: 

1. Category of Phenytoin? 

ANS: Phenytoin belongs to a class of anti-epileptic agent. 

 
2. What is IUPAC name of Phenytoin? 

ANS: Chemically phenytoin called as 5, 5-diphenylimidazolidine-2, 4-Dione 

 
3. Phenytoin is a drug of choice in which condition? 

ANS: Phenytoin most effective in controlling of tonic-clonic, clonic, tonic and partial 

seizures 

 
4. Draw the structure of Phenytoin, and hydantoin 
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ANS: Structure of Phenytoin and hydantoin as follows 

 

 

 

 

 

 

 

5. Extrapyramidal symptoms of phenytoin 

ANS: Extrapyramidal symptoms of phenytoin includes, hepatic necrosis, ataxia, 

 

 

6. How will you synthesis phenytoin? 
 

ANS: Phenytoin is synthesized by reacting benzil and urea in presence of sodium 

hydroxide. 

 

 

 

 

 

 
 

7. Starting material used for synthesis of 5, 5-diphenyl hydantoin 

ANS: Starting material were used for synthesis of 5, 5-diphenyl hydantoin is Benzil and 

Urea 

 

8. Molecular formula and weight of phenytoin is 

ANS: Molecular formula and weight of phenytoin is C15H12N2O2 and 252 respectively. 
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EXPERIMENT NO. 14 
 

AIM: Synthesis of 3H-Quinazolin-4-one by microwave irradiation technique. 

REQUIREMENTS: 

 

 

 

 

 
 

PRINCIPLE:- 

Quinazolines are classes of fused heterocycles that are of significant interest because of the 

diverse range of their biological properties, as antimalarial, anticancer antiviral, 

antibacterial, anticonvulsant, anti-inflammatory. Some examples of 2-alkyland 2- 

arylquinazolin-4(3H)-ones currently on the market include the sedative-hypnotics i.e 

methaqualone, as well as the antifungal Albaconazole 

The chemical reaction based upon reaction of methyl anthranilate and 

formamide at 425 W for 10 min to afford 3H-Quinazolin-4-one 

 

 

 

 

 

 
 

 
 

 
 

 

PROCEDURE:- 

Take 250 ml RBF, add 5gm of methyl anthranilate and 15 ml of formamide. The RBF was 

irradiated in the microwave at 350 W for 40 min, after completion of reaction cool the 

reaction mixture at ice bath and pour into 50 ml of ice cold water. Collect the precipitate, 

washed with water and dried in hot air oven. The yield is 90 % and recrystallized with 

methanol, m.p. 220-221 
o
C 

 
Caution: 

1. Wear gloves 

2. Avoid direct contact with radiation. 

Sr.no. Requirements Names 

1 Chemical Methyl anthranilate, Formamide 

2 Glassware RBF, condenser, Beaker, Measuring cylinder, Funnel etc 

3 Equipment Microwave, Weighing balance, Vacuum filter 
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CALCULATION:- 

o Molecular formula of Methyl anthranilate = C8H9NO2 

o Molecular weight of Methyl anthranilate = 151 g/mol 

o Molecular formula of 3H-Quinazolin-4-one = C8H6N2O 

o Molecular weight of 3H-Quinazolin-4-one = 146 g/mol 

 

Theoretical Yield 

151 g of Methyl anthranilate gives 146 g of 3H-Quinazolin-4-one. Therefore, 

5 g of Methyl anthranilate gives (X) g 3H-Quinazolin-4-one. i.e = 4.83 g 

 

Theoretical yield = 4.83 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The 3H-Quinazolin-4-one was synthesized from methyl anthranilate. The synthesis 

of 3H-Quinazolin-4-one was confirmed by using determination of melting point using open 

tube capillary method. The melting point was found to be-------
o
C and percent practical 

yield was found to be --------- % 

 
*** 

 
Viva-Voce: 

1. Category of Albaconazole? 

ANS: Category of Albaconazole is Antifungal drug. 

 

 

2. What is IUPAC name of Quinazoline? 

ANS: IUPAC name of Quinazoline is 3H-Quinazolin-4-one 

 

 

3. Molecular formula of 3H-Quinazolin-4-one 

ANS: Molecular formula of 3H-Quinazolin-4-one is C8H6N2O 



54 

 

 

4. Draw the structure of 3H-Quinazolin-4-one 

5. ANS: Structure of 3H-Quinazolin-4-one as follows 

 

 

 

 

5. Example of sedative hypnotic 3 H-Quinazolin-4-one analogues? 

ANS: Methaqualone is a potent sedative hypnotic 3 H-Quinazolin-4-one analogues 

 

 

6. How will you synthesize 3 H-Quinazolin-4-one by microwave irradiation method? 

ANS: The chemical reaction based upon reaction of methyl anthranilate and 

formamide at 425 W for 10 min to afford 3H-Quinazolin-4-one 

 

 

 

 
 

 

 

7. Reactant used in synthesis of 3 H-Quinazolin-4-one in microwave irradiation method? 

ANS: Methyl anthranilate and formamide were used as a starting material for the 

synthesis of 3 H-Quinazolin-4-one 
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EXPERIMENT NO. 15 
 

AIM: Synthesis of Tetrahydro pyrimidine by microwave irradiation technique. 

REQUIREMENTS: 

 

 

 

 

 
 

PRINCIPLE:- 

Pyrimidine also refer as pyrimidine derivatives, is a simple heterocyclic aromatic ring 

composed of two nitrogen atoms and four carbon atoms, with hydrogen atoms attached to 

each carbon. The carbon and nitrogen atoms are connected via alternating double and 

single bonds. This bond structure allows for resonance, or aromaticity, causing the ring to be 

very stable. There are many derivatives of this structure through the addition of one or 

more functional group. These derivatives all hold the simple six-membered ring, but the 

modifications can range from addition of a few atoms in nucleic acids to complex structures 

in medicinally important drugs and vitamins. 

Substituted pyrimidine is synthesized by reacting equimolar quantity of 

benzaldehyde, ethyl acetoacetate and urea in presence of Hydrochloric acid at 400 W for 3 

min. 

 

O O O 

O 
O H2N 

 

 
NH2 

 
400 W, 3 M 

Conc HCl 

O 
 

O NH 

benzaldehyde ethyl acetoacetate urea N O 
H 

(106) (130) (60) Substituted Pyrimidine 

(247) 

 

PROCEDURE:- 

In 250 ml RBF, take equimolar quantity of 0.76 g (0.01 mol) of urea, 1.30 g (0.01 mol)ethyl 

acetoacetate and (0.01 mol) of benzaldehyde in 50 ml ethanol, add 0.5 ml of Conc. 

Hydrochloric acid. The RBF was irradiated in the microwave at 400 W for 4 min, after 

completion of reaction the reaction mixture was poured into 30 ml ice cold water with 

vigorous stirring and left overnight at room temperature. Collect the precipitate, washed 

Sr.no. Requirements Names 

1 Chemical Benzaldehyde, Ethyl acetoacetate, Urea and HCl 

2 Glassware RBF, condenser, Beaker, Measuring cylinder, Funnel etc 

3 Equipment Microwave, Weighing balance, Vacuum filter 
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with water and dried in hot air oven. The yield is 90 % and recrystallized with EtOH, m.p. 207 

oC 

 
Caution: 

1. Wear gloves 

2. Avoid direct contact with radiation. 

 

 

CALCULATION:- 

o Molecular formula of Benzaldehyde = C7H6O 

o Molecular weight of Benzaldehyde = 106 g/mol 

o Molecular formula of tetrahydro pyrimidine = C14H16N2O3 

o Molecular weight of tetrahydro pyrimidine = 247 g/mol 

 

Theoretical Yield 

106g of Benzaldehyde gives 247g of tetrahydro pyrimidine. Therefore, 

0.76 g of Benzaldehyde gives (X) g tetrahydro pyrimidine. i.e = 1.77 g 

 

 

Theoretical yield = 1.77 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The tetrahydro pyrimidine was synthesized from benzaldehyde. The synthesis of 

tetrahydro pyrimidine was confirmed by using determination of melting point using open 

tube capillary method. The melting point was found to be-------
o
C and percent practical 

yield was found to be --------- % 

 
*** 

 

 

Viva-Voce: 

1. How will you synthesize pyrimidine derivatives? 
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ANS: Substituted pyrimidine analogus is synthesized by reacting equimolar quantity 

of benzaldehyde, ethyl acetoacetate and urea in presence of Hydrochloric acid 

 

2. Pyrimidine composed of? 

ANS: composed of two nitrogen atoms and four carbon atoms, with hydrogen atoms 

attached to each carbon. The carbon and nitrogen atoms are connected via 

alternating double and single bonds. 

 

3. Molecular formula of pyrimidine? 

ANS: Molecular formula of pyrimidine is C4H4N2 

 

 

4. Draw the structure of pyrimidine 

ANS: Structure of pyrimidine as following 
 

 

5. Stability of pyrimidine due to because of? 

ANS: the bond structures in pyrimidine allows for resonance, or aromaticity, causing 

the ring to be very stable. 

 

6. How will you synthesized pyrimidine by microwave? 

ANS: Substituted pyrimidine is synthesized by reacting equimolar quantity of 

benzaldehyde, ethyl acetoacetate and urea in presence of Hydrochloric acid at 400 W 

for 3 min. 

 

 

 
 

 

7. Pyrimidine ring present in? 

ANS: Pyrimidine ring is an important part of different biomolecules like vitamins, 

proteins and amino acids. 
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EXPERIMENT NO. 16 
 

AIM: Synthesis of Thiopyrimidines by microwave irradiation technique. 

REQUIREMENTS: 

 

 

 

 

 
 

PRINCIPLE:- 

Thiopyrimidine also chemically refer as 4-(3, 4-dimethoxyphenyl)-9-fluoro-1, 3, 4, 5- 

tetrahydrochromeno [4,3-d] pyrimidine-2-thione Thiopyrimidine derivatives, having 

molecular formula C19H17N2O3S 

Substituted thiopyrimidines is synthesized by reacting equimolar quantity of 

benzaldehyde, ethyl acetoacetate and thiourea in presence of K2CO3 at 215 W for 10 min. 

 

 

 

 

 

 

 

PROCEDURE:- 

In 250 ml RBF, take equimolar quantity of 2.28 g (0.03 mol) of thiourea, 3.39 g (0.03 mol) of 

ethyl cynoacetoacetate and (0.03 mol) of benzaldehyde in 50 ml ethanol contaning 4.15 g of 

potassium carbonate. The RBF was irradiated in the microwave at 210 W for 10 min, after 

completion of reaction the reaction mixture was poured into 20 ml ice cold water and 

acidified with Glacial acetic acid with vigorous stirring .Collect the precipitate, washed with 

water and dried in hot air oven. The yield is 85 % and recrystallized with EtOH, m.p. 285 
o
C 

 
Caution: 

1. Wear gloves 

2. Avoid direct contact with radiation. 

CALCULATION:- 

o Molecular formula of ethyl cynoacetoacetate = C5H7NO2 

o Molecular weight of ethyl cynoacetoacetate = 113 g/mol 

Sr.no. Requirements Names 

1 Chemical Benzaldehyde, Ethyl acetoacetate, Urea and HCl 

2 Glassware RBF, condenser, Beaker, Measuring cylinder, Funnel etc 

3 Equipment Microwave, Weighing balance, Vacuum filter 
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o Molecular formula of thiopyrimidine = C11H7N3OS 

o Molecular weight of thiopyrimidine = 229 g/mol 

 

Theoretical Yield 

113 g of ethyl cynoacetoacetate gives 247 g of thiopyrimidine. Therefore, 

3.39 g of Benzaldehyde gives (X) g thiopyrimidine. i.e= 7.41 

 

 

Theoretical yield = 7.41 g 

Practical yield = ------ g 

 
% Practical yield = (Practical yield) / (Theoretical yield) X 100 

 

 

RESULT: - The thiopyrimidine was synthesized from ethyl cynoacetoacetate and 

benzaldehyde. The synthesis of thiopyrimidine was confirmed by using determination of 

melting point using open tube capillary method. The melting point was found to be 
o
C 

and percent practical yield was found to be---------- % 

 
 

*** 

 

Viva-Voce: 

1. How will you synthesize thiopyrimidine derivatives? 

ANS: Substituted pyrimidine is synthesized by reacting equimolar quantity of 

benzaldehyde, ethyl cynoacetoacetate and thiourea in presence of potassium 

carbonate. 

2. Molecular formula of thiopyrimidine 

ANS: Molecular formula of thiopyrimidine is C11H7N3OS 

 

 

3. Draw the structure of thiopyrimidine 

ANS: Thiopyrimidine structure as follows 
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5. IUPAC name of Thiopyrimidine analogues? 

ANS: 4-(3, 4-dimethoxyphenyl)-9-fluoro-1, 3, 4, 5-tetrahydrochromeno [4,3-d] 

pyrimidine-2-thione Thiopyrimidine 

 

6. How will you synthesized substituted Thiopyrimidine analogus 

ANS: Substituted thiopyrimidine analogus were synthesized by following way 
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Unit IV… 

Drawing structures and reaction using chem draw 

Introduction 
 

Chem draw were designed for scientists, students, and scientific authors, it is a dominant, 

powerful, yet easy-to use, tool for provides a variety of tools for drawing everything from 

simple chemical structures to complex reactions as well as biological drawings. 

Basic of different tools of chem draw 
 

Step 1: Toolbars 

Step 2: Documents 

Step 3: Basic Drawings 

Step 4: Captions and Atom labels 

Step 5: Rings 

Step 6: Arrows and Shapes 

Step 7: Check Structure 

Step 8: Chemical Warnings 

Step 9: Drawing Reactions 

 

 

These training give step-by-step instructions how to use different tool for drawing chemical 

structures and chemical reaction by using Chem Draw 

 

 

 

 
*** 
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Getting started step by step - 
 

Chem Draw User Interface 
 

The chem draw user interface displays commonly-used toolbars, the main menu, and 

document status bar. The user interface appears functions below 
 

 

Fig. Chem Draw home page interfaced by users 
 

1. Toolbars: 

 

In Chem Draw, there are several toolbars are introduced, such as Structure, Curves, 

Windows, and Biopolymer toolbars. To display or hide a toolbar, select it in the View menu. 

A check mark appears next to the toolbar name when it is visible. You can also hide the 

toolbar by clicking on the ' X' icon on the upper-right corner of the toolbar. 

i. The Main Toolbar 

The main toolbar includes the tools most commonly used for drawing structures. These 

include all selection and bond tools. You can open other toolbars from the main toolbar. 
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Tearing Off Toolbars 

The main toolbar has other toolbars extending from it. You can “tear off” these smaller 

toolbars and place them anywhere on your screen. 

To tear off a toolbar: 

 Click the arrow on the lower right of a tool in the main toolbar.

 While holding the mouse button down, point to the title bar, and release the button.

 
 

Docking and Floating 

You can dock or float any of the standard toolbars. When you dock a toolbar, it becomes 

attached to the drawing window. Whereas floating toolbars appear in front of the 

document window and you can move them where you want. 

 

Bio Draw Toolbar 

The Bio Draw toolbar contains drawing tools for adding biological and biochemical elements 

to your drawings. 

 

2. Documents: 
 

Creating Documents 

You can create a new document using the default settings, or use a Style Sheet with 

customized settings. To create a document, go to File > New Document. 

To create a new document using a different style sheet or stationery pad: 

 Go to file > open file sheet

 Choose a Style Sheet from the list. 

Opening Documents

To open a document, do one of the following: 

 Go to File>Open. In the Open dialog box, select the name and location of the file and 

click Open.

 In the File menu, choose the document from the list at the bottom. 

Discarding Changes

To retrieve the last saved version of a file, go to File>Revert 

 

Undo, Redo, and Repeat 
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To undo, redo, or repeat your last action, select the appropriate option in the Edit menu. 

Saving Documents 

 Go to File>Save.

 Choose a folder in which to store the file.

 Type a file name in the Save As text box.

 Select a file format

 Click Save.

 
 

Selecting an open document 

The Window menu lists all open documents and templates. The document you choose from 

the list becomes the active window. 

 

3. Basic Drawings: 

 

This lesson provides you drawing everything from simple chemical structures to complex 

reactions. In this section, we introduce basic drawing techniques to help you create your 

first structures. We also explain how to add features such as arrows and shapes to enhance 

structures and reactions. 

 

Bonds: 

The Main toolbar and Multiple Bonds toolbar offer numerous options for drawing bonds. 

Some of the tools are for drawing specific types of bonds while others represent nonspecific 

bonds for drawing structures for database queries. 

Drawing Bonds 

To draw the first bond of your structure, select the solid bond tool in the Main toolbar and 

click in the document window. The bond appears in the drawing window. To draw another 

bond attached to the first, click either ends of the first bond. The second bond appears in 

the drawing window, as shown below. 

 

Figure: Adding a bond to an atom 

 
Bond Types 
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Double Bonds 

There are four ways to draw a double bond: 

 Draw a bond using the Double bond tool.

 Draw a single bond over an existing single bond.

 Using any bond or selection tool, point to an existing bond and type ‘2’

 Right-click any bond and select Double>Plain in the context menu.

 
 

Triple Bonds 

There are three ways to draw a triple bond: 

 Draw a bond using the Triple bond tool.

 Using the Solid, Dashed, or Bold bond tool, drag from one end of an existing double 

bond to the other end.

 Using any bond or selection tool, point to an existing bond and type ‘3’.
 

Quadruple Bonds 

There are four ways to draw a quadruple bond: 

 
 Draw a bond using the quadruple bond tool.

 Using the Solid, Dashed, or Bold bond tool, drag from one end of an existing triple bond 

to the other end.

 Using any bond or selection tool, point to an existing bond and type ‘4’.
 
 

Dative and Wedged Bonds 

Dative bonds and wedged bonds are drawn with a fixed orientation in a document window. 

To draw a dative bond: 

 Select the Dative Bond tool.

 Drag from the positive to the negative end (arrow head) of the dative bond.

 
To draw a wedged bond: 

 Click one of the wedged bond tools.

 Drag from the narrow end of the wedged bond to the wide end of the wedged bond.
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Bond Orientation 

 To change the orientation of the wedged bond, click the center of the bond using the 

wedged bond tool.

 To change the orientation of a dative bond, click the center using the dative bond tool 

Editing Bonds:

 You can modify the appearance of chemical bonds by:

 Changing bond types

 Changing bond alignment and orientation

 Moving Atoms

 Layering bonds

 
Changing Bond Types 

Change a single bond from one type to another by doing either of the following: 

 Select a bond tool and click the center of an existing bond.

 Right-click and select the new type from the context menu.

 Ctrl+click the bond.

 
Changing Double Bonds 

To change one type of double bond to another 

 Select the Bold, Dashed, or Solid Bond tool.

 Click a double bond.

The double bond changes to the new bond type. One of the bonds in the double bond is 

always a solid or dashed bond. 

Aligning Double Bonds 

Double bonds can have one of three alignments relative to other bonds— above, below, and 

centered. 

 

 

 

 

 Click the bond tool used to create the existing double bond.

 To change the alignment, do one of the following:
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• Click the center of the double bond. 

• Right-click, point to Bond Position on the context menu, and choose the alignment. 

 
Moving Atoms 

 Click a selection tool.

 Point to the atom to move. A highlight box appears over the atom.

 Shift + drag the atom.

 
Reducing Ring Size 

To reduce the number of atoms in a ring, shift-drag one atom on top of another atom. For 

example, you can convert cyclohexane to cyclopentane. 

 Using a bond tool, point to an atom and Shift + drag.

 Release when one atom is on top of the other. The bond between the atoms 

disappears.

Bond Crossing 

When one bond crosses another, you can indicate which bond is in front. 

 Select the object to move to the front.

 Go to Object>Bring to Front.

The selected object now appears in front of all other objects. Similarly, go to Object > Send 

to Back to position the bond behind other objects. 

4. Captions and Atom labels: 

You can annotate simple hydrocarbon structures using captions and atom labels using the 

text tool. For example, you can add the atom label “OH” and the caption “Phenol” to a 

drawing of toluene to create: 

 

 

 Using the Benzene tool, click in the document window. A benzene ring appears.

 Using the Solid Bond tool, click one of the benzene carbons to create toluene.

 Using the Text tool, click the end carbon on the methyl group of toluene. A text box 

appears.
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 In the text box, type OH.

 Click outside the text box.

 Using the Text tool, click below the drawing and type “Phenol” in the text box.

 Click outside the text box.

To edit the caption or atom label, click in the text box with the text tool and begin typing. 

Repeating atom labels 

You can repeat an atom label using the text, bond, or ring tools. 

 Click the Text tool.

 Label a single atom.

 Do one of the following:

• Using the Text tool, double-click another atom. 

• Using a bond, ring, or acyclic chain tool, triple-click another atom. 

Formatting captions and labels 

You can change a variety of text properties such as color, font, size, and style. 

 Select the text object with a selection tool.

 Go to Object>Object Settings. The object dialog box opens.

 Click the Captions or Atom Labels tab.

 Select or modify the settings and click OK.

 The change affects only the selected caption or atom label.

 
Coloring text 

You can color some or all captions and atom labels before or after you type them. 

 Click inside the document where you want to place the text.

 Choose a color from the Color menu.

 Type the caption or atom label.

 

 

 

To color individual characters: 

 Select part of an existing caption, or atom label, using the Text tool.
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 From the Color menu, choose a color.
 

 

 

Caption Width 

To edit the width of a caption: 

 Select the caption using the Text tool. A resize handle appears on the right side of the 

caption.

 Drag the resize handle to change the width of the caption.

 
Deleting Labels 

To delete an atom label, leaving the underlying bonds unchanged, do one of the following: 

 Select the Eraser tool and click the atom label.

 With a selection, bond, or ring tool selected, point to the atom label and press the 

spacebar, Backspace, or Delete key.

 

 Hotkeys and Nicknames 

Hotkeys are keys on your keyboard that are linked to specific atom labels. Use Chem Bio 

Draw hotkeys to quickly label atoms and apply atom properties. The Hotkeys.xml file in the 

Chem Draw Items folder contains the hotkeys provided with Chem Bio Draw. You can add or 

change hotkeys by editing this file in a text editor. 

Using Hotkeys 

Using hotkeys, you can add functional groups to your structures with one keystroke. For 

example, to add tert- butyl to the end of a hydrocarbon chain: 

 Draw the chain.

 Hover the cursor where you want the functional group.

 Press <3> (the hotkey for tert- butyl) on the keyboard. ‘t- Bu’ is added to the structure.

 Select‘t- Bu’ in the structure and navigate to Structure>Expand Label.

Using the hotkeys <n> (nitrogen), <O> (oxygen), and <I> (iodine), you can turn ethylbenzene 

into pyridin-2-yl hypoiodite. 
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Using Nicknames 

The simplest way to add an atomic symbol to a structure is to type the symbol into a text 

field. However, you are not limited to entering atoms one-at-a-time. Using nicknames, you 

can add functional groups, chains, or any other structural feature without drawing each 

atom. 

Using nicknames, you can add short names for functional groups to use as an atom label, or 

part of a label. When an atom is labeled with a nickname, the chemical significance of the 

expanded structure is retained. 

Commonly used nicknames, such as Me, Et, and Ph are stored in your Chem Draw Items 

folder. You can edit or delete nicknames in this list. 

You can assign hotkeys to nicknames. For example, the hotkey <4> labels an atom with “Ph”, 

which represents a phenyl group. 

 

To use a nickname to label an atom: 

 
In a structure, double-click an atom with a bond tool, or click an atom with the Text tool. An 

atom label text field appears. Do one of the following: 

 Type a nickname label, such as “Et”.

 Navigate to File>List nicknames. The List Nicknames dialog appears.

 Select the required nickname and click Paste.

 Click Done.

 

5. Rings: 

You can draw aliphatic and aromatic rings of different sizes and types. 

 In the Main toolbar, select a ring tool.

 Click and drag in the document window to orient the ring.

If you click an atom or bond with a ring tool in an existing structure, the ring is fused to it. 

 

 

Spiro and sprout rings 

By default, clicking an atom in a ring using a ring tool forms a spiro link. 
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You can change this behavior so that a sprout bond appears instead: 
 

 

 Go to File>Preferences.

 On the Building/Display tab, check the box next to Sprout Rings Instead of Spiro When 

Clicking.

 

Aromatic Structures 

Delocalized rings 

You can draw a resonance delocalized ring using any ring tool except for the cyclohexane 

chairs. 

 Click a ring tool.

 Press the Ctrl key and drag or click in the document window. 

Resonance structures

You can draw cyclopentadiene or benzene in either of their two orientations: 

 

 

  

 
To draw, click in the document window with either the cyclopentadiene or benzene drawing 

tool. To draw a different orientation, Shift-click in the drawing window. 

 

Acyclic Chains 

To draw long hydrocarbon chains: 

 Select the Acyclic Chain tool.

 Click and drag in the document window in the direction you want the chain to grow. 

The number at the end of the chain indicates how many atoms you have drawn.
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Changing Chain Direction 

To change the direction as you draw, press the Ctrl key while drawing in the direction you 

want. 

Fixed Length 

When Fixed Lengths is on, you can drag the pointer on the acyclic chain tool to make any 

angle relative to the X-axis. At a constant chain length, the positions of the first bond and all 

subsequent odd-numbered atoms depend on the direction you drag. Before releasing the 

mouse button, you can change this position by dragging in the opposite direction. 

Fixed Angle 

When Fixed Angles is on, the angle the acyclic chain makes relative to the X-axis is 

constrained to 15-degree increments. 

Adding chains to structures 

To add an acyclic chain to an existing structure, click an atom in the structure. Click and drag 

in the direction you want to draw the chain. 

Specifying chain length 

To specify the exact length of a chain before you draw it: 

 Select the Acyclic Chain tool.

 Click an existing atom or an empty area in a document window. The Add Chain dialog 

box appears.

 Type the number of atoms in the chain.

 Click Add.

To add another chain of the same length anywhere in a document window, Alt-click 

(Windows) or Option-click (Macintosh) where you want the chain to begin. 

6. Arrows and Shapes: 

Use the tools and tool palettes on the main toolbar to add shapes to your documents (A tool 

palette is indicated on the main toolbar by an arrow). You can tear off the palettes and place 

them where you want. 

Objects, except for daggers and some symbols, can be rotated and scaled. 
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Arrows 

 
You can customize arrows not only for length and angle, but for arrowhead width and 

shape. You can also drag an arrow from its middle to create an arc of any length. 

When you mouse-over an arrow with the Lasso, Marquee, or an Arrow tool selected, the 

application switches to edit mode and adjustment handles appear on the arrow. 

Drag the adjustment handles to change the arrow length, angle, or shape. When changing 

the angle of an arrow, you are restricted to multiples of 15° if the Fixed Angles is selected. 

Hold down the Alt key to drag to any angle. 

Arrow Types 

There are many arrows types available, letting you add a wide variety of reactions and 

annotations to your drawings. 

Chem & Bio Draw 12.0 offers a variety of arc types and arrow types, such as crossed (no-go) 

arrows, equilibrium arrows of unequal lengths, and elliptical arcs. 

Arrow heads 

There are three arrow head shapes available, solid, hollow, and angled. To change the 

shape, right-click an existing arrow and choose the new shape from the context menu. 

Arc Arrows 

You can create an arc arrow one of two ways: 

 Click and drag the arc adjustment handle of a straight arrow. 

 Select an arc arrow from the Arrows palette. 

You can customize arc arrows as easily as straight arrows. Here are a few examples: 

 

 

 

 

 

 
 

Click a modified arrow (with the same arrow tool) to undo all changes to the shape, but not 

length, of the arrow. 
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Hollow Arrows 

You can rotate hollow arrows as well as change their length and width. Changing the 

arrowhead width also changes the width of the line segment. 

You can modify arrows with a context menu. Some of the context menu commands are also 

available on the Curves menu. Use the Context menu to create arrows for which there are 

no tools, such as bold-dashed or dipole. 

Connecting Arrows 

You can connect a new arrow to an existing arrow at either end or at the midpoint. 

 
For example, to draw a new arrow starting at the midpoint of an existing arrow: 

 Select from the Arrows palette an arrow type for the new arrow.

 Place your cursor over the midpoint of the existing arrow and hold down the Shift key.

 With the shift key held down, draw the new arrow starting from the existing arrow’s 

midpoint.

You can also drag existing arrows and connect them. Here are a few examples: 

 

 

 

 

 

 
 

Finally, arrows can be rotated with the Structure Perspective tool as well as the Lasso or 

Marquee. Combining these methods lets you draw an unlimited number of arrows that are 

otherwise difficult to create. 

Equilibrium arrows 

For equilibrium arrows, changing the length changes both arrows proportionately; changing 

the shape of the arrowhead changes both arrowheads identically. To change the length of 

only one arrow, hold down the Alt key. Two new adjustment handles appear. When you 

have created an unbalanced equilibrium arrow, only the shorter side can be adjusted 

further. 
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 Drawing Elements 

Drawing elements are simple shapes such as circles and rectangles that you can add to your 

drawing. Drawing elements cannot belong to a structure. Therefore, if you double-click on a 

bond, atom, or atom label with a drawing tool, they are not selected. To group drawing 

elements with a structure, go to Object>Group 

The Info window indicates the length and angle relative to the X-axis while you use any of 

the drawing element types. 

 Select a rectangle tool from the Drawing Elements toolbar.

 Click and drag the box to the size you want. 

Circles and Ovals

To draw a circle or oval: 

 Select one of the circle or oval tools.

 Point to where you want the center of the circle.

 Drag outward from the center. 

Resizing and Rotating

You can modify rectangles, circles, and ovals the way you modify arrows. 

 Point to a shape with its drawing tool or a selection tool to display adjustment handles.

 Click and drag to modify the shape.

Circles have only a radius adjustment, but you can resize and reshape ovals and rectangles 

for both length and width. Rectangles also have corner handles that adjust length and width 

proportionately. 

Lines 

Lines drawn with the line tool differ in two significant ways from bonds drawn with the bond 

tools: 

• Lines are not included in chemical interpretation of the drawing 

• Lines that cross appear solid, bonds do not. 

To draw a line: 

 In the Drawing Elements toolbar, select a line tool.

 Click and drag in the drawing window where you want the line. 

Arcs

Use the Arc tools to draw solid or dashed arcs of different angles: 90°, 120°, 180°, and 270°. 

To draw an arc: 
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Do one of the following: 

 In Chem Draw Standard, point to an Arc tool and drag in the palette to select the angle.

 In other Chem & Bio Draw 12.0 applications, point to the Drawing Elements tool and 

drag in the tool palette to select the angle.

Drag from left to right (for a convex arc) or from right to left (for a concave arc). 

 

 

Editing Arcs 

To resize or rotate an arc. 

 Position the Arc tool over the arc. Drag points appear on the ends and in the middle.

 Drag either end of the arc to change its length.

 Drag the center point to change the curvature.

 Use a selection tool to change its size or orientation.

The Info window indicates the distance between the ends of the arc and the angle the 

clockwise end makes with the X-axis. 

When you drag the resize handle, the Info window indicates the percentage enlarged or 

reduced. When you drag the Rotation handle, the Info window indicates the degree rotated. 

 

 The Bracket Tools palette 

Brackets includes braces { }, brackets [ ], and parentheses ( ). 

Single Brackets 

You can draw a single bracket in any orientation. Select a single bracket tool from the 

Drawing Elements palette. 

 Point where you want the bracket to start.

 Drag from one end of the bracket to the other end.

 
Paired Brackets 

Paired brackets can only be placed in a vertical orientation. A rectangle or box defines their 

position. 

To draw a paired bracket: 

 Select a paired bracket tool from the Drawing Elements palette.

 Point where you want a corner of the bracket.
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 Drag from one corner of the box diagonally to the opposite corner.

 
Daggers 

To draw a dagger: 

 
 Select a dagger tool from the Brackets palette.

 Click in the drawing window.

 
 

 Framing Objects 

You can enclose your drawings or group structures with a rectangle, brackets, parentheses, 

or braces. 

To enclose your object: 

 Select the drawing to enclose.

 Go to Object>Add Frame

 
 

 Pen Tools 

The pen tools are useful for drawing freehand curves and shapes. To draw a curve, select 

the Draw curve tool on the Main toolbar (or go to View>Other Toolbars>Pen Tools). Then, 

click and drag your cursor across the drawing window. 

Editing curves 

To edit a curve, click it using the Edit Curve tool. To change the shape, click and drag a 

handle. You can also change its size and color. 

 

Freehand Shapes 

To create a closed freehand shape, draw a curve and go to Curves>Closed. To add curve 

properties, select Filled, Faded, or Shaded under the Curve menu. To add color, select a 

color in the Color menu. 
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A freehand curve with different properties applied; A) A simple curve; B) enclosed; C) filled; 

D) faded; E) shaded. 

 

 

 Selecting Objects 

 
 

Use the Lasso or the Marquee tool to select any object. You use the Lasso for freehand 

selection and the Marquee to select rectangular regions. 

To set one selection tool to behave like the other, click the Lasso or Marquee tool while 

holding the Alt key down. 

To toggle a selection tool and the last drawing tool used, press Ctrl+Alt+Tab. 

If you haven’t used either selection tool, it defaults to the Lasso tool. 

When you select a structure or object, the selection is displayed with a light blue frame 

around it with three types of selection handles. With a resize handle on each side and 

corner. 

 

The Lasso Tool 

Use the Lasso tool to make freehand selection of irregular areas. 

To select objects using the Lasso tool: 

 Select the Lasso tool.

 Press the mouse button while the pointer is not over any object.

 Drag around part of a structure or other object.
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As you drag, a line appears that defines the selection area. Bonds, structures, or other 

objects are selected only if they are entirely within this area. The end points of the Lasso are 

connected when you release the mouse button. 

 

The Marquee Tool 

Use the Marquee tool to select objects and structures within a rectangular area. 

 Select the Marquee tool.

 Click and drag diagonally over the structures or other object.

As you drag, a rectangle appears that defines the selection area. Bonds and other objects 

are selected only if they are entirely within the rectangle. 

 

Selecting entire structures 

To select an entire chemical structure, double-click a bond or atom in the structure using a 

selection tool. 

If the chemical structure or other object is part of a group, the group is selected. 

 

 

Selecting objects by clicking 

 Select the Lasso or the Marquee tool.

 Point to an object in a document window.

 Click the object.

The selected objects appear within the Selection Rectangle and the cursor changes to a 

hand. 

 

Selecting multiple objects 

When you select multiple objects, each object displays a selection box, so that you can see 

exactly what is chosen. 

To add more objects to the selection, press Shift and select the other objects. 

To select all objects, go to Edit>Select All. 

 

Deselecting all objects 

To deselect all objects, do one of the following: 

 Click an empty area outside the selection rectangle.
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 Press Esc.

 Select a different tool.

 Select another object without holding down Shift.

 
 

Deselecting one object 

To deselect only one of several selected objects, hold down the Shift key and click the object 

with a selection tool. 

 
 

 

 

 Resizing Objects 

To resize a selected object, click and drag a handle. 

 Resize proportionately by dragging any corner. 

 Resize with either X-axis or Y-axis distortion by dragging any side. 

 Resize freely (X and Y axis distortion) by holding the Shift key down while dragging. 
 

 Rotating Objects 

Select an object to rotate. The Rotation handle is at the top of the selection rectangle. 

Drag the Rotation handle clockwise or counterclockwise. 

To rotate an atom label with a structure, press the Ctrl key while dragging the structure. 
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To rotate a selected object by a specified angle: 

 Do one of the following:

• Go to Object>Rotate. 

• Double-click the rotation handle. The Rotate Objects dialog box appears. 

 Enter a number and click either degrees CW for a clockwise rotation or degrees CCW for 

counterclockwise rotation.

 (Optional) To rotate the atom label text, select Rotate Atom Labels.

 Click Rotate. Objects are rotated around the center of the selection rectangle.

 
 

To repeat the same rotation on any object in the document window: 

 Immediately after rotating an object, select the other objects to rotate.

 Go to Edit>Repeat Rotate.

 
 

 Moving Objects 

 Select an object to move using a selection tool.

 Click and drag the object to a new location.

To constrain the movement to the horizontal or vertical direction, Shift+drag the selected 

objects. 

Small incremental movements are often useful for aligning objects. To move an object a 

incrementally: 

 Select the object.

 Press an arrow key. The selected object moves 1 point in the direction of the arrow.

 
 

Moving Atoms 

You can move an atom in a chemical structure, click and drag it using a selection tool. The 

bonds connected to the atom stretch. To move multiple atoms, select only the bonds that 

have atoms on both ends that you want to move. The unselected bonds attached to the 

selected atoms are stretched. 

 

 Copying Objects 

 Select one or more objects.

 Ctrl+drag the object(s) to create a copy and position it.
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To constrain the copy to move only vertically or horizontally while positioning it, hold down 

the Shift+Ctrl keys. 

 

 Deleting Objects 

To delete selected objects, do one of the following: 

 Press the Delete key.

 Go to Edit>Clear.

 
 

 Joining Objects 

To join two structures so that they share a bond: 

 Select a bond in the first structure.

 Shift+click to select the bond in the second structure.

 Go to Object>Join.

To join two structures so that they share an atom: 

 Position the two chemical structures so that the atoms you wish to fuse are oriented near each 

other.

 Select the two atoms to be joined.

 Go to Object>Join.

 Grouping Objects 

A group is a collection of objects that act as a single object. You can select all grouped 

objects by double-clicking with a selection tool. Objects within a group can be selected 

individually and manipulated while still remaining part of the group. 

To group objects so that the individual objects in the group cannot be selected, you create 

an integral group. When you select any object in an integral group, the entire group is 

selected. 

Grouping does not lock the position or orientation of objects. Grouped objects maintain 

their relative positions when they are centered on the page, aligned or distributed. 

Atoms and bonds making up a single chemical structure are always grouped. If you group 

part of a structure with other objects, the resulting group contains the entire structure. If 

you add atoms or bonds to a grouped structure, the new atoms and bonds are part of the 

group. 

To group several objects: 
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 Select the objects to group using a selection tool.

 Go to Object>Group.

To select an individual object within a group, move the selection tool over an object until it 

is highlighted and click once. 

The object is selected, not the group. 

To select grouped objects, move the selection tool over an object until it is highlighted and 

double click it. 

Ungrouping Objects 

To ungroup objects: 

 Select a group.

 Go to Object>Ungroup or right-click the group and select Group>Ungroup. 

Integral Groups

To create a group so that individual objects cannot be accessed: 

 Select the objects.

 Go to Object>Group.

 Right-click the group and select Group>Integral. 

To restore an integral group to a regular group:

 

 Select the integral group.

 Right-click the group and deselect Group>Integral.

 
 

 Scaling Objects 

To resize objects: 

 Select the object(s).

 Do one of the following:

• Go to Object>Scale. 

• Double-click a resize handle. The Scale Objects dialog box appears. 

 Do one of the following

• Select the first option to resize the object so that the bonds are the default length. 

• Select the second option to resize the object so that the bonds are the length 

specified in the text box (you must enter a value.) 
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• Select the third option to resize the object to a percentage of the current size. A 

value greater than 100% enlarges it; a value less than 100% reduces it. 

 Click Scale.

 
 

 Centering Objects 

To center an object (or group of objects) on the page: 

 

 

 Select the object.

 Go to Object>Center on Page.

The selected objects move so that the center of the Selection rectangle is positioned at the 

center of the page. 

 

 Aligning Objects 

 
You can align objects vertically and horizontally along their centers or edges. 

To align two or more objects: 

 Select the objects.

 Go to Object>Align.

 
 

 Distributing Objects 

Use the distribute commands to position three or more objects an equal distance apart. 

To distribute objects: 

 Select the objects. For reactants and products with different shapes, select the parts of 

the objects to distribute.

 Go to Object>Distribute, and choose vertically or horizontally.
 

 

7. Check Structure: 

 

You can check structures for errors in valences, atom labels and defined nicknames. 

 Select a structure, part of a structure, or caption.

 Go to Structure>Check Structure. (If a structure is incorrect, a message window appears)

 To continue checking the structure, click Ignore. To ignore all subsequent errors, click 

Ignore All. To stop checking for errors, click Stop.
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Checking copied structures 

 
To analyze a structure on the Clipboard: 

 
 Go to File>Preferences.

 On the General tab, click the Check Structure When Copying to Clipboard or Exporting check box.

 
This change affects all documents. 

 

 

8. Chemical Warnings: 

Chem Draw checks for correct chemical structure as you draw. If it finds an error in your 

structure such as improper valences, a wavy red box appears around the questionable 

object. The box is displayed on-screen only and does not print. 

Disabling chemical warnings 

Warnings are displayed by default; however, you can turn them off. To disable the 

automatic display of chemical warnings, go to View>Show Chemical Warnings. 

To disable the automatic error checking on a specific object, right-click the object and 

deselect Display Warnings on the context menu. 

When Display Warnings is deselected for an object: 

 Red boxes are not displayed for questionable objects.

 Problems are reported by the Check Structure command (Go to Structure>Check 

Structure).

To view a description of the problem, do one of the following: 

 Point at the warning with the mouse to display a tool tip that describes the error.

 Right-click the warning and choose Explain This Warning.

 Select the structure and go to Structure>Check Structure.

 
 

Warning Preferences 

To select which types of chemical warnings to display: 

 Go to File>Preferences.

 Click the Warnings tab.

 Select the types of warnings and click OK.
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9. Drawing Reactions: 

 

To demonstrate how to draw reactions, we will use this example: 

 

 

 

 

 

Drawing an arrow 

Starting with 2-propanone, draw the reaction arrow: 

 
 On the Main Tool toolbar, click the Arrow tool to display the Arrow toolbar.

 While holding the mouse button down, move the mouse to the palette title bar, then 

release the button. The palette becomes a floating toolbar.

 Click the third arrow from the left in the top row.

 In the document window, click and drag the mouse horizontally to the right of the 2- 

propanone structure. The arrow appears.

 Select the Text tool.

 Click above the arrow. A text box appears.

 Type OH and press Esc. Realign the text box as necessary using a selection tool.

 
Add a charge symbol using the specialized symbols available in the Chemical Symbols tool 

palette: 

 In the Main Tool toolbar, click the Chemical Symbol tool.

 Holding the mouse button down, select the circled Circle Minus symbol.

 Point to the center of the OH label. Move the cursor slightly right or left to select the O.

 With the oxygen atom selected, drag the charge symbol around the atom to the desired 

position.

 

 

 

Objects added from the Chemical Symbols palette are associated chemically with the 

structure they are near. Note that the red valence error warning disappears when you add 

the minus charge. 
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Curved arrows 

For some reactions, you may not want to be limited to drawing simple, straight arrows. In 

fact, you may need a variety of curved or colored arrows to enhance your drawings. You can 

curve most arrows found on the Arrows toolbar. After you paste an arrow in your drawing, 

click and drag the selection point in the middle of the arrow. 

As you drag the selection point, the size of the arc appears, measured in degrees. 

 
Colored arrows 

To color an arrow: 

 In the drawing window, select the arrow to color.

 Select a color from the Color menu.

 
Coloring block arrows 

For block arrows (those that aren’t made of just simple lines), you can create various 

colored effects using the filled, faded, and shaded options. To use these effects: 

 Select a block arrow from the Arrows palette and right-click it.

 Select a color from the Color menu.

 On the context menu, choose either Filled, Faded, or Shaded.

 
Drawing the product 

We now create 4-hydroxy-4-methyl-2-pentanone using a copy of the 2-propanone structure. 

You can also create the product from scratch but you may find copying another structure 

more convenient. 

Copy the structure: 

 Select the 2-propanone structure and its caption.

 Press and hold the Ctrl key. (The hand pointer with a plus sign indicates that you are in 

the duplication mode of a selection tool)

 Drag the selection rectangle to the right and release the mouse button.

 

Modify the duplicate structure: 

Select the Solid Bond tool. 
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 Click the far right bond of the copied structure (Figure A).

 Point to a terminal carbon.

 Click the carbon atom until three bonds appears, allowing a pause between each click.
 

 
 Point to a terminal carbon atom.

 Type capital OH.
 

 
Replace the product caption: 

To update the product’s caption, select the caption with the Text tool and type 4-hydroxy-4- 

methyl-2-pentanone, press the Enter key, and type 1 mole. 

Using the Text tool, add 2 Mole to the caption for the reactant. 

If the captions are not aligned properly under their structures, move them using a selection 

tool. 

Adding a frame 

To complete the drawing, add a shadowed box around it: 

 Click the Drawing Elements tool.

 In the Drawing Elements toolbar, select the Rectangle (shadowed) tool.

 Point to the upper left corner of the reaction scheme. Click and drag diagonally 

downward to the right to draw the box.

 

Clean Up Reactions 

After you draw a reaction, you can clean the reaction using the Clean Up Reaction command 

under the Structure menu. When you apply the Clean Up Reaction command, the spacing 

between the reaction components is modified, the components are evenly distributed, plus 

signs are inserted wherever necessary, and the length of the arrow is adjusted. 

To clean up a reaction: 



89 

 

 

 Select the reaction.

 Navigate to Structure > Clean Up Reaction.

If the reaction is too wide for the document, the reaction is wrapped to fill multiple lines, as 

shown in the example below: 

 
Figure: The reaction after applying the Clean up Reaction command 

Reference: For detail information refer user manual of Chem Bio Draw 14.0. 
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EXPERIMENT NO. 17 
 

AIM: To draw the structures of class of drugs given in course. 

Table 1: Name of category, name of drug with structure 

Class of drugs Name of drug Structure of drugs to draw 

 

Antibiotic 

 

Chloramphenicol 

 

 
 

 
 

 

 

 

 

 

Antimalarial 

 

Chloroquine 

 

 

 

Pamaquine 

 

 

 

 

 

 

 
Antitubercular 

 

 

Isoniazid 

 

 
 

 

 

 

Ethambutol 

 

OH 

H 
N 

N
 

H 

HO 

 

Para amino salicylic acid 

 

 

  

 

 

 

Anti-viral drugs 

 

Acyclovir 
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Amantadine 

 

 

 

 

 

 

Anti-fungal agents 

 

Miconazole 

 

 

 

  

 
 

 

Tolnaftate 

  

 

 

 

 

 

 

 

Anti-protozoal 

 

Metronidazole 

 

 
 

   

 

Tinidazole 

 

 
 

 

 
 

 

 
 

 

 

 

Sulfonamides 

 

Sulfamethoxazole 

 

 

Sulfacetamide 

 

 

 

 

Folate reductase 

inhibitor 

 

Trimethoprime 

 

 

  

 

 

Sulfones 

 

Dapsone 
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Table 2: Reaction of synthesis of intermediate and medicinally important compounds. 
 

Sr.no Name and reaction 

1. To draw chemical reaction for synthesis of acetanilide 

 

 

 

 

 
 

2. To draw chemical reaction for synthesis of Sulfanilamide 

 

 

 

 

 

 
 

3. To draw chemical reaction of synthesis of coumarin 

 
 

 

  

 
 

  

4. To draw chemical reaction of synthesis of chlorobutanol 

 
  

  

 

 
 

5. To draw chemical reaction of synthesis of Phenytoin 

 

 

 

 

 

 

 
 

6. To draw chemical reaction of synthesis of 3H-Quinazolin-4-one 

 
 

  

 

     

 
 

 

 

 

*** 
 

EXERCISE: 
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Sr.No Name of drug Draw the structure 

1 Quinine sulphate  

2 Amodaiquine  

3 Melfloquine  

4 Proguanil  

5 Pyrimethamine  

6 Ethionamide  

7 Ethambutol  

8 Pyrazinamide  

9 Nalidixic acid  

10 Norfloxacin  

11 Ciprofloxacin  

12 Nitrofurantoin  

13 Rimantadine  

14 Zidovudine  

15 Ketoconazole  

16 Clotrimazole  

17 Ornidazole  

18 Sulphadiazine  

19 Sulfamethazine  

20 Sulphapyridine  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unit V… 
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Determination of physicochemical properties… 

Introduction 

• Drug design is the inventive process of finding new medications based on the knowledge 

of a biological target. The drug is an organic small molecule that exhibits or inhibits the 

function of protein. It involves the study of effect of biologically active compounds on 

the basis of molecular interactions in terms of molecular structures or its physico- 

chemical properties. 

• The knowledge about the receptors and their mode of interaction with drug molecules 

plays an important role in drug design. This knowledge may be used to develop 

conformationally bioactive lead having three dimensional complementarity to a 

receptor. Greater potency, higher selectivity and less unfavorable toxic effects are 

expected by reducing the flexibility of the drug structure. This approach is of greater 

importance in identification of lead nucleus. 

• Molecular modeling has become a significant and essential tool to medicinal chemists 

and researchers in the drug discovery. Molecular modeling explores three-dimensional 

(3-D) structures of entity or molecules associated physico-chemical properties. It 

involves a range of computerized techniques based on hypothetical, theoretical 

methods and experimental data to predict molecular and pharmacological properties. 

• Molecular modeling gives a better tool for investigating, interpreting, explaining and 

discovering new medicinally important molecules. Molecular modeling is easy to 

perform with currently available drug design software, but the difficulty occurs in 

getting the correct model and proper explanation and elucidation. 

• There are two molecular modeling strategies, 1) Direct drug design (Structure based), 2) 

Indirect drug design (Ligand based). 

Direct drug design approach, the three-dimensional (3D) features of the well known 

receptor site is determined from X-ray crystallography or NMR spectroscopy to design a 

lead molecule. In direct design, the geometry of receptor site is known. Difficulty is to 

discover a molecule that satisfies the requirement of receptor for exploring the 

biological action. 

Indirect drug design, The indirect drug design approach involves structural features 

of known active and inactive lead molecules that are binding with a receptor site. If 
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the site geometry is not known, as is often the case, the designer must base the 

design on other ligand molecules that bind well to the receptor site. 

• Quantitative structure-activity relationship (QSAR) is a technique that quantifies the 

relationship between structural and biological activity or chemical reactivity. A QSAR 

can be expressed in its most general form by the following equation: 

Biological activity = f (physicochemical and/or structural parameters). 

• The physicochemical descriptors include parameters that account for hydrophobicity, 

topology, electronic properties and steric effects, and are determined empirically by 

computational methods. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• In this lesson we will discuss about determination of physicochemical properties of class 

drugs molecule given in course content by Molinspiration software. Molinspiration, web 

based software were design to obtained physicochemical properties of medicinally 

important candidate. The various physicochemical parameter including, logP, clogP, 

polar surface area (TPSA), number of rotatable bonds n-(ROTB), molecular volume (MV), 

number of hydrogen donors (n-OHNH), number of hydrogen acceptors (n-ON) and 

violations of Lipinski rule were calculated by Molinspiration online property toolkit. 

Percentage of absorption (%ABS) was calculated by using formula: 

%ABS = 109 - (0.345 - TPSA) 

1. LogP: Octanol-water partition coefficient (logP) is used in QSAR studies and rational 

drug design as a measure of molecular hydrophobicity. Hydrophobicity affects drug 

QSAR 
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absorption, bioavailability, hydrophobic drug-receptor interactions, metabolism of 

molecules, as well as their toxicity. 

“It is a ratio of concentration of the solute in Octanol to its 

concentration in water” and calculated by following equation: 

Log P = [ conc. ] Octanol / [conc.] Aqueous 

2. Molecular polar surface area (PSA): is a very useful parameter for prediction of drug 

transport properties. Polar surface area is defined as a sum of surfaces of polar 

atoms (usually oxygens, nitrogens and attached hydrogens) in a molecule. This 

parameter has been shown to correlate very well with the human intestinal 

absorption, bioavailability and blood-brain barrier penetration. 

3. Molecular volume (MV): Molecular volume determines transport characteristics of 

molecules, such as intestinal absorption or blood-brain barrier penetration. Volume 

is therefore often used in QSAR studies to model molecular properties and biological 

activity. Various methods may be used to calculate molecular volume, including 

methods requiring generation of 3D molecular geometries 

4. Molecular weight (MW): according to Lipinski rule of five the molecules having 

molecular weight less than < 500 amu govern optimal oral absorption. 

5. Number of rotatable bonds: it helpful for measuring molecular flexibility. It is a very 

good descriptor of absorption and bioavailbility of drugs. 

6. Number of hydrogen bond donors (HBD) and Number of hydrogen bond acceptors 

(HBA) , according to Lipinski rule of five the molecules having HBD less than < 5 and 

HBA less than < 10 govern optimal oral absorption and prominent biological action. 

• Lipinski’s rule , Lipinski's rule of five also known as Rule of five (RO5) is a rule of thumb 

to evaluate drug likeness or determine if a chemical compound with a certain 

pharmacological or biological activity has properties that would make it a likely orally 

active drug in humans. The rule was formulated by Christopher A. Lipinski in 1997. The 

rule describes molecular properties important for a drug's pharmacokinetics in the 

human body, including their absorption, distribution, metabolism, and excretion 

("ADME") Components of the Lipinski's rule: 

 

Lipinski's rule states, 
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 Not more than 5 hydrogen bond donors (nitrogen or oxygen atoms with one 

or more hydrogen atoms).

 Not more than 10 hydrogen bond acceptors (nitrogen or oxygen atoms).

 A molecular mass less than 500 daltons.

 An octanal-water partition coefficient log P not greater than 5.

 No more than one number of violations.

• Drug likeness, Molinspiration, web based software was used to obtain parameter such 

as MiLogP, TPSA, drug likeness. LogP is calculated by the methodology developed by 

Molinspiration as a sum of fragment based contributions and correction factors. Log P 

parameter is used to check good permeability across the cell membrane. TPSA is related 

to hydrogen bonding potential of compound. Calculation of volume developed at 

Molinspiration is based on group contributors. Number of rotatable bonds measures 

molecular flexibility. It is a very good descriptor of absorption and bioavailbility of drugs 

through drug likeness data of molecule, it can be checked molecular properties and 

structure feature in respect to known drugs. 

*** 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
EXPERIMENT NO. 18 
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AIM: To determine physicochemical parameter of given Antibiotic and Antimalarial drugs. 

• Chloramphenicol 

• Chloroquine 

• Pamaquine 

THEORY: 

Antibiotics are the antimicrobial medications and fight against bacteria and bacterial 

infections. Antibiotics medications are widely used to treat and prevent bacterial infection. 

They work either kill or inhibiting the growth of bacteria. Here we will determine the 

physicochemical properties of antibiotics which given in course mostly superscripted drugs 

(*). 

 

1) Chloramphenicol 

 
An antibiotic first isolated from cultures of Streptomyces venequelae in 1947 but now 

produced synthetically. It has a relatively simple structure and was the first broad-spectrum 

antibiotic to be discovered. It acts by interfering with bacterial protein synthesis and is 

mainly bacteriostatic 

 

 

 

2) Chloroquine 

 
The prototypical antimalarial agent with a mechanism that is not well understood. It has 

also been used to treat rheumatoid arthritis, systemic lupus erythematosus, and in the 

systemic therapy of amebic liver abscesses 

 

 

 

3) Pamaquine 
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Pamaquine is an 8-aminoquinoline drug formerly used for the treatment of malaria. It is 

closely related to primaquine. 

 

 

 

PROCEDURE: 

For the prediction of Molecular property, the following steps were followed 

1. Structures were drawn in Molinspiration by opening www.molinspiration.com 

2. After drawing the structure Click “Go for prediction” button, the Molecular 

property will appear. 

3. Put this value in below table 

4. Write the conclusion according to values. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Fig: Property of Chloramphenicol 

http://www.molinspiration.com/
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Fig: Property of Chloroquine 
 

 

Fig: Property of Pamaquine 
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Table: Molecular property of given compounds 
 

 

Entry 
Milog 

P 

 

% ABS 
TPSA 

(A)
2
 

 

MW 
n-ON 

Acceptor 

O-NHOH 

Donor 

Lipinski’s 

violations 

n- 

ROTB 

 

MV 

Rule 1-5 - - <500 <10 <5 ≤ 1   

Chloramphenicol 0.73 90.50 115.18 323.13 7 3 0 6 249.16 

Chloroquine 5.00 93.39 28.16 319.88 3 1 1 8 313.12 

Pamaquine 4..08 93.39 37.39 315.46 4 1 0 9 325.13 

 
Where, 

% ABS- percentage of absorption, TPSA- topological polar surface area, n-ROTB- number of 

rotatable bonds, MW-molecular weight, MV- molecular volume, n-OHNH- number of 

hydrogen bond donors, n-ON- number of hydrogen bond acceptors 

 
CONCLUSION: 

 
The % absorption (ABS) and polar surface area (TPSA) of resultant drugs indicated good oral 

bioavailability of the compounds. The parameters, like number of rotatable bonds and 

number of rigid bonds are linked with intestinal absorption result, showed that all 

synthesized compounds had good absorption and make them potentially promising agents 

for treatment. 

 

 
RESULT: 

 
The antibiotics and antimalarial drugs were found to obey the Lipinski’s rule (MiLog P <5) 

and exhibited potent drug likeness properties. 

*** 
 

Viva-Voce: 
 

1. Category of Chloramphenicol? 

ANS: Chloramphenicol is an antibiotic agent. 

2. Use of antibiotics? 

ANS: Antibiotics medications are widely used to treat and prevent bacterial infection. 

3. How antibiotic work? 

ANS: Antibiotics work either kill or inhibiting the growth of bacteria. 
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4. Draw the structure of Chloramphenicol 

ANS: Structure of Chloramphenicol as follows 
 

 

 

5. IUPAC name of Chloramphenicol? 

ANS: IUPAC name of Chloramphenicol is 2, 2-dichloro-N-((1R, 2R)-1, 3-dihydroxy-1- 

(4-nitrophenyl) propan-2-yl) acetamide 

6. Category of Chloroquine? 

ANS: Chloroquine is an Antimalarial drug. 

7. Draw the structure of Chloroquine 

ANS: Structure of Chloramphenicol as follows 
 

 

 

8. IUPAC name of Chloroquine? 

ANS: Chemically Chloroquine called as N4-(7-chloroquinolin-4-yl)-N1, N1- 

diethylpentane-1,4-diamine 

9. Category of Pamaquine? 

ANS: Pamaquine is an antimalarial drug. 

 

 

10. IUPAC name of Pamaquine? 

ANS: IUPAC name of Pamaquine is N1, N1-diethyl-N4-(6-methoxyquinolin-8-yl) 

pentane-1,4-diamine 
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EXPERIMENT NO. 19 
 

AIM: To determine physicochemical parameter of given Anti-tubercular drugs. 

• Isoniazid 

• Ethambutol 

• Para amino salicylic acid 

THEORY: 

Tuberculosis is defined as an infectious disease caused by a bacterium, which most 

commonly affects the lungs.” It can also be a crippling and deadly disease, and is on the rise 

in both developed and developing worlds. Globally, it is the leading cause of deaths 

resulting from a single infectious disease. Currently, it kills “three million people” a year and 

could claim up to 30 million lives if not controlled. Aristotle was the first to say that 

tuberculosis is an airborne disease able to be passed from one person to another. Although 

his theory was correct scientists continued to search for different causes and treatment of 

TB. Here we will determine the physicochemical properties of Anti-tubercular drugs which 

are given in course. 

1) Isoniazid 

 
Isonicotinic acid hydrazide is a most important drug for the treatment of tuberculosis. It is 

freely soluble in water. It has bactericidal for actively growing tubercle bacilli. It has less 

effective against atypical mycobacterial species. It inhibits synthesis of mycolic acids - 

essential components of mycobacterial cell walls. Highly selective for mycobacterium. 

 

 

 

2) Ethambutol 

 
Ethambutol is a medication primarily used to treat tuberculosis. It given, in combination 

with other tubercular drugs, such as isoniazid, rifampicin and pyrazinamide. It is taken by 

mouth. Antitubercular drugs acts, they inhibits the transfer of mycolic acids into the cell wall 
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of the tubercle bacillus. It may also inhibit the synthesis of spermidine in mycobacteria. The 

action is usually bactericidal. 

 

 

 

 

3) Para amino salicylic acid 

 
4- aminosalicylic acid   is   an amino   benzoic   acid that   is salicylic   acid substituted   by 

an amino group at position 4. It has a role as an antitubercular agent. It is an amino benzoic 

acid and a member of phenols. It derives from a salicylic acid. It is a conjugate acid of a 4- 

aminosalicylate. An antitubercular agent often administered in association with isoniazid. 

 

O 
 

OH 

H2N OH 

Para amino salicylic acid 

 
PROCEDURE: 

For the prediction of Molecular property, the following steps were followed 

5. Structures were drawn in Molinspiration by opening www.molinspiration.com 

6. After drawing the structure Click “Go for prediction” button, the Molecular 

property will appear. 

7. Put this value in below table 

8. Write the conclusion according to values. 

http://www.molinspiration.com/
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Fig: Property of Isoniazid 
 

 

Fig: Property of Ethambutol 
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Fig: Property of Para amino salicylic acid 

 

 
 

Table: Molecular property of given compounds 
 

 

Entry 
Milog 

P 

 

% ABS 
TPSA 

(A)
2
 

 

MW 
n-ON 

Acceptor 

O-NHOH 

Donor 

Lipinski’s 

violations 

n- 

ROTB 

 

MV 

Rule 1-5 - - <500 <10 <5 ≤ 1   

Isoniazid          

Ethambutol          

Para amino 

salicylic acid 

         

 
Where, 

% ABS- percentage of absorption, TPSA- topological polar surface area, n-ROTB- number of 

rotatable bonds, MW-molecular weight, MV- molecular volume, n-OHNH- number of 

hydrogen bond donors, n-ON- number of hydrogen bond acceptors 

 
CONCLUSION: (Right conclusion according to your result) 

 

 
 

RESULT: 
 

The Anti-tubercular drugs were found to obey/not obey the Lipinski’s rule (MiLog P <5) 
 

*** 
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Viva-Voce: 
 

1. Category of Isoniazide? 

ANS: Isoniazide is an Anti-tubercular agent. 

2. Define tuberculosis? 

ANS: Tuberculosis is defined as an infectious disease caused by a bacterium, which 

most commonly affects the lungs 

3. Draw the structure of Ethambutol 

ANS: Structure of ethambutol as follows 
 

 

 

 

4. Isoniazide also known as? 

ANS: Isoniazide also called as Isonicotino hydrazide 

5. Category of para amino salicylic acid? 

ANS: Para amino salicylic acid shows anti-tubercular, antibacterial activity. 

6. Draw the structure of isoniazide 
 

 

 

7. Ethambutol given in combination with? 

ANS: Ethambutol given in combination with other tubercular drugs, such as 

isoniazid, rifampicin and pyrazinamide 

9. MOA of Isoniazide? 

 
ANS: Isoniazide inhibits the synthesis of mycolic acids, which is an essential 

component of mycobacterial cell walls. 
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EXPERIMENT NO. 20 
 

AIM: To determine physicochemical parameter of given Anti-viral drugs. 

• Acyclovir 

• Amantadine 

• Indinavir 

Theory: 

Viruses are obligate intracellular parasites; their replication depends primarily on synthetic 

processes of the host cells. Antiviral agents must either block viral entry into or exit from the 

cell or be active inside the host cell. Antiviral agents are most active, when viruses are 

replicating. 

1) Acyclovir 

 
Acyclovir is a Herpes Simplex Virus Nucleoside Analog DNA Polymerase Inhibitor, and 

Herpes Zoster Virus Nucleoside Analog DNA Polymerase Inhibitor, and Herpes virus 

Nucleoside Analog DNA Polymerase Inhibitor. The mechanism of action of acyclovir is as a 

DNA Polymerase Inhibitor. The chemical classification of acyclovir is Nucleoside Analog. 

 

 

2) Amantadine 

 
Amantadine is an Influenza A M2 Protein Inhibitor. The mechanism of action of amantadine 

is as a M2 Protein Inhibitor. Amantadine is a primary amine that has both antiviral and 

dopaminergic activity and is used in the therapy of influenza A and management of 

Parkinson disease. Amantadine has not been associated with clinically apparent liver injury. 
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PROCEDURE: For the prediction of Molecular property, the following steps were followed 

1. Structures were drawn in Molinspiration by opening www.molinspiration.com 

2. After drawing the structure Click “Go for prediction” button, the Molecular 

property will appear. 

3. Put this value in below table 

4. Calculate percent absorption 

5. Write the conclusion according to values. 

Fig: Property of Acyclovir 
 

http://www.molinspiration.com/
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Fig: Property of Amantadine 
 

Table: Molecular property of given compounds 
 

 

Entry 
Milog 

P 

 

% ABS 
TPSA 

(A)
2
 

 

MW 
n-ON 

Acceptor 

O-NHOH 

Donor 

Lipinski’s 

violations 

n- 

ROTB 

 

MV 

Rule 1-5 - - <500 <10 <5 ≤ 1   

Acyclovir          

Amantadine          

 
Where, 

% ABS- percentage of absorption, TPSA- topological polar surface area, n-ROTB- number of 

rotatable bonds, MW-molecular weight, MV- molecular volume, n-OHNH- number of 

hydrogen bond donors, n-ON- number of hydrogen bond acceptors 

 
CONCLUSION: (Right conclusion according to your result) 

RESULT: 

The given Anti-viral drugs were found to obey/not obey the Lipinski’s rule (MiLog P <5) 

 

 
 

*** 

 

Viva-Voce: 
 

1. Viruses are? 

ANS: Viruses are obligate intracellular parasites. 

2. MOA of Antiviral agents? 

ANS: Antiviral agents must either block viral entry into or exit from the cell or be 

active inside the host cell. Antiviral agents are most active, when viruses are 

replicating. 

3. Draw the structure of Acyclovir 

ANS: Structure of acyclovir as follows. 
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4. IUPAC name of acyclovir 

ANS: Chemically acyclovir are, 2-amino-9-((2-hydroxyethoxy) methyl)-3, 9-dihydro- 

6H-purin-6-one 

5. Isoniazide also known as? 

ANS: Isoniazide also known as isonicotino hydrazide 

6. Category of amantadine? 

ANS: Amantadine is Influenza A M2 Protein Inhibitor 

7. Draw the structure of amantadine 

ANS: Structure of amantadine as follows 

 

 

 

8. Chemically acyclovir is? 

ANS: Chemically acyclovir is acyclovir is Nucleoside Analog. 
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EXPERIMENT NO. 21 
 

AIM: To determine physicochemical parameter of given Anti-fungal agents. 

• Miconazole 

• Tolnaftate 

THEORY: 

Fungi are also called mycoses. They are eukaryotic organisms & possess cell wall. Fungal cell 

wall is made up of chitin (NAG). Cell membrane is made up of Ergosterol. In 1950s the 

incidence of fungal infections was predominant. Fungal infections are iatrogenic/ drug 

induced. Infections majorly occur in immune compromised people receiving 

immunosuppressants. Similar to animals, fungi are heterotrophs, that is, they acquire their 

food by absorbing dissolved molecules, typically by secreting digestive enzymes into their 

environment. 

1) Miconazole 

 
Miconazole Chemically, it is 1-(2, 4-Dichloro-beta-((2, 4-dichlorobenzyl) oxy) phenethyl) 

imidazole. Miconazole interacts with 14-α demethylase, a cytochrome P-450 enzyme 

necessary to convert lanosterol to ergosterol. As ergosterol is an essential component of the 

fungal cell membrane, inhibition of its synthesis results in increased cellular permeability 

causing leakage of cellular contents. 

 

 

 

2) Tolnaftate 

 
Tolnaftate chemically called as 2-Naphthyl N-methyl-N-(3-tolyl) thionocarbamate is a 

synthetic over-the-counter anti-fungal agent. It may come as a cream, powder, spray, or 

liquid aerosol, and is used to treat jock itch, athlete's foot and ringworm. 
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PROCEDURE: 

For the prediction of Molecular property, the following steps were followed 

1. Structures were drawn in Molinspiration by opening www.molinspiration.com 

2. After drawing the structure Click “Go for prediction” button, the Molecular 

property will appear. 

3. Put this value in below table 

4. Calculate percent absorption 

5. Write the conclusion according to values. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Fig: Property of Miconazole 

http://www.molinspiration.com/
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Fig: Property of tolnaftate 

 

 
 

Table: Molecular property of given compounds 
 

 

Entry 
Milog 

P 

 

% ABS 
TPSA 

(A)
2
 

 

MW 
n-ON 

Acceptor 

O-NHOH 

Donor 

Lipinski’s 

violations 

n- 

ROTB 

 

MV 

Rule 1-5 - - <500 <10 <5 ≤ 1   

Miconazole          

Tolnaftate          

 
Where, 

% ABS - percentage of absorption, TPSA- topological polar surface area, n-ROTB- number of 

rotatable bonds, MW-molecular weight, MV- molecular volume, n-OHNH- number of 

hydrogen bond donors, n-ON- number of hydrogen bond acceptors 

 
CONCLUSION: (Right conclusion according to your result) 

RESULT: 

The given Anti-fungal drugs were found to obey/not obey the Lipinski’s rule (MiLog P <5) 

 

 
 

*** 
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Viva-Voce 
 

1. Category of Miconazole? 

ANS: Miconazole belongs to a class of anti-fungal drugs. 

2. Fungi also called as? 

ANS: Fungi are also known as mycoses. 

3. Draw the structure of Miconazole 

ANS: Structure of Miconazole as follows 
 

 

 

5. IUPAC name of Miconazole? 

ANS: IUPAC name of Miconazole is 1-(2, 4-Dichloro-beta-((2, 4-dichlorobenzyl) oxy) 

phenethyl) imidazole 

6. Category of Tolnaftate? 

ANS: Tolnaftate is a Anti-fungal drugs 

7. Draw the structure of Tolnaftate 

ANS: Structure of Tolnaftate as follows 

 

 

 

 

8. IUPAC name of Tolnaftate? 

ANS: IUPAC name of Tolnaftate is 2-Naphthyl N-methyl-N-(3-tolyl) thionocarbamate 

 
9. MOA of Miconazole? 

 

ANS: Miconazole interacts with 14-α demethylase, a cytochrome P-450 enzyme 

necessary to convert lanosterol to ergosterol 
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EXPERIMENT NO. 22 
 

AIM: To determine physicochemical parameter of given Anti-protozoal agents. 

• Metronidazole 

• Tinidazole 

THEORY: 

Amebiasis is an infection of intestinal tract caused by Entamoeba histolytica. The disease 

can be acute or chronic, with the patients showing varying degrees of illness, from no 

symptoms to mild diarrhea to fulminating dysentery. Protozoal infections are common 

among the people in underdeveloped tropical and subtropical countries, where sanitary 

conditions, hygienic practices and control of vectors of transmission are inadequate. 

1) Metronidazole 

 
Chemically, it is 2-(2-methyl-5-nitro-1H-imidazol-1-yl) ethan-1-ol. Metronidazole is a 

commonly used antibiotic, belonging to the nitroimidazole class of antibiotics. It is 

frequently used to treat gastrointestinal infections as well as trichomoniasis and giardiasis, 

and amebiasis which are parasitic infections. Metronidazole has been used as an antibiotic 

for several decades, with added antiparasitic properties that set it apart from many other 

antibacterial drugs, allowing it to treat a wide variety of infections. It is available in capsule 

form, tablet form, and topical form, and suppository preparations for the treatment of 

various infections. 

 

 

 

2) Tinidazole 

 
Tinidazole chemically called 1-[2-(ethanesulfonyl) ethyl]-2-methyl-5-nitro-1H-imidazole. It is 

a second-generation nitroimidazole that is similar to metronidazole in spectrum of activity, 

absorption, adverse effects and drug interactions. It is used for the treatment of amebiasis, 

amebic liver abcess, giardiasis and trichomoniasis. Tinidazole is as effective as 
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N 
N 

metronidazole, with a shorter course of treatment, yet is more expensive than generic 

metronidazole. 

 

O 

-O  N
+
 

O 

S 

O 

Tinidazole 

 

PROCEDURE: 

For the prediction of Molecular property, the following steps were followed 

1. Structures were drawn in Molinspiration by opening www.molinspiration.com 

2. After drawing the structure Click “Go for prediction” button, the Molecular 

property will appear. 

3. Put this value in below table 

4. Calculate percent absorption 

5. Write the conclusion according to values. 

Fig: Property of Metronidazole 

http://www.molinspiration.com/
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Fig: Property of Tinidazole 

 

Table: Molecular property of given compounds 
 

 

Entry 
Milog 

P 

 

% ABS 
TPSA 

(A)
2
 

 

MW 
n-ON 

Acceptor 

O-NHOH 

Donor 

Lipinski’s 

violations 

n- 

ROTB 

 

MV 

Rule 1-5 - - <500 <10 <5 ≤ 1   

Metronidazole          

Tinidazole          

 

Where, 

% ABS- percentage of absorption, TPSA- topological polar surface area, n-ROTB- number of 

rotatable bonds, MW-molecular weight, MV- molecular volume, n-OHNH- number of 

hydrogen bond donors, n-ON- number of hydrogen bond acceptors 

 
CONCLUSION: (Right conclusion according to your result) 

RESULT: 

The given Anti-protozoal drugs were found to obey/not obey the Lipinski’s rule (MiLog P <5) 

 

 
 

*** 
 

Viva-Voce 

 

1. Category of Metronidazole? 
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ANS: Metronidazole belongs to a class of Anti-Protozoal drugs. 

2. Amebiasis is caused due to because of? 

ANS: Amebiasis is an infection of intestinal tract caused by Entamoeba histolytica. 

3. Draw the structure of Metronidazole 

ANS: Structure of Metronidazole as follows 

 

 

 

 

4. IUPAC name of Metronidazole? 

ANS: Chemically Metronidazole called as 2-(2-methyl-5-nitro-1H-imidazol-1-yl) 

ethan-1-ol. Metronidazole 

5. Category of Tinidazole? 

ANS: Tinidazole belong to Anti-Protozoal class. 

6. Draw the structure of Tinidazole 

ANS: Structure of Tinidazole as follows 

O 

-O  N
+
 

O 

S 

O 

Tinidazole 

 

7. IUPAC name of Tinidazole? 

ANS: IUPAC name of Tinidazole is 1-[2-(ethanesulfonyl) ethyl]-2-methyl-5-nitro-1H- 

imidazole 

8. Molecular formula of Metronidazole? 
 

ANS: Molecular formula of Metronidazole is C6H9N3O3 
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EXPERIMENT NO. 23 
 

AIM: To determine physicochemical parameter of given Sulfonamides. 

• Sulfamethoxazole 

• Sulfacetamide 

THEORY: 

Sulfonamide is the first antimicrobials effective agent against Pyogenic Bacterial infections. 

It is derivatives of Sulfanilamide containing a “sulfonamide “ring (SO2NH2). Structurally and 

chemically related to p-amino benzoic acid (PABA). Physically available in the form of white 

powder, mildly acidic and form water soluble salts with bases. 

Sulfanilamide is a structural analogue of p-amino benzoic acid (PABA), which is an essential 

precursor in the synthesis of folic acid, required for the synthesis of DNA and RNA in 

bacteria. Sulfonamides compete with PABA for the enzyme dihydropteroate synthetase, and 

the effect of the sulfonamide may be overcome by adding excess PABA. 

1) Sulfamethoxazole 

 
Chemically, it is 4-amino-N-(5-methyl-1, 2-oxazol-3-yl) benzene-1-sulfonamide. 

Sulfamethoxazole is an isoxazole (1, 2-oxazole) compound having a methyl substituent at 

the 5-position and a 4-amino benzene sulfonamido group at the 3-position. It has a role as 

an antibacterial agent, an anti-infective agent. It is a derivative from a sulfanilamide. 

 

 

 

2) Sulfacetamide 

 
Sulfacetamide, chemically called as N-(4-aminobenzenesulfonyl) acetamide, is a sulfonamide 

that is sulfanilamide acylated on the sulfonamide nitrogen. It has a role as an antimicrobial 

agent, an anti-infective it is substituted aniline and an N-sulphonyl Carboxamide. It 

synthesized from a sulfanilamide. It is a conjugate acid of a Sulfacetamide 
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PROCEDURE: 

For the prediction of Molecular property, the following steps were followed 

1. Structures were drawn in Molinspiration by opening www.molinspiration.com 

2. After drawing the structure Click “Go for prediction” button, the Molecular 

property will appear. 

3. Put this value in below table 

4. Calculate percent absorption 

5. Write the conclusion according to values. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig: Property of Sulfamethoxazole 

http://www.molinspiration.com/
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Fig: Property of Sulfacetamide 

 

Table: Molecular property of given compounds 
 

 

Entry 
Milog 

P 

 

% ABS 
TPSA 

(A)
2
 

 

MW 
n-ON 

Acceptor 

O-NHOH 

Donor 

Lipinski’s 

violations 

n- 

ROTB 

 

MV 

Rule 1-5 - - <500 <10 <5 ≤ 1   

Sulfamethoxazole          

Sulfacetamide          

 
Where, 

% ABS- percentage of absorption, TPSA- topological polar surface area, n-ROTB- number of 

rotatable bonds, MW-molecular weight, MV- molecular volume, n-OHNH- number of 

hydrogen bond donors, n-ON- number of hydrogen bond acceptors 

 
CONCLUSION: (Right conclusion according to your result) 

 

 
 

RESULT: 
 

The given Sulfonamide drugs were found to obey/not obey the Lipinski’s rule (MiLog P <5) 

 

 
 

*** 
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Viva-Voce 
 

1. Sulfonamides effective against? 

ANS: Sulfonamide is the first effective antimicrobial agent against Pyogenic Bacterial 

infections. 

2. Sulfonamide structurally and chemically related to? 

ANS: Structurally and chemically related to p-amino benzoic acid (PABA) 

3. Draw the structure of Sulfamethoxazole 

ANS: Structure of sulfamethoxazole as follows 

 

 

 

 

5. IUPAC name of Sulfamethoxazole? 

ANS: IUPAC name of Sulfamethoxazole 4-amino-N-(5-methyl-1, 2-oxazol-3-yl) 

benzene-1-sulfonamide 

6. Category of Sulfacetamide? 

ANS: Sulfacetamide shows wide range of action like, antimicrobial, anti-infective and 

anti-bacterial agent. 

7. Draw the structure of Sulfacetamide 

ANS: Structure of sulfacetamide as follows 

 

 

 

 

8. IUPAC name of Sulfacetamide? 

ANS: IUPAC name of Sulfacetamide is N-(4-aminobenzenesulfonyl) acetamide 

 
9. Molecular formula of Sulfacetamide? 

 

ANS: Molecular formula of Sulfacetamide is C8H10N2O3S 

10. Sulfacetamide derives from 
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ANS: Sulfacetamide derive from sulfanilamide 

 

 

Reference: Molinspiration, web based software (www.molinspiration.com) was used to 

obtain parameter such as MiLogP, TPSA, drug likeness. 
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Common laboratory apparatus and Preparation of 

reagents….. 

Apparatus is a group of material and devices required to carry out experiment. They are 

used to measure, observed and compare things with greater accuracy. Common laboratory 

apparatus and equipment are: 
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Preparation of Reagents 

Reagents are substances or compounds that are added to a system in order to bring about a 

chemical reaction or are added to see if a reaction occurs. Some reagents are just a single 

element. However, most processes require reagents made of chemical compounds. Some of 

the most common ones are listed below. These are some of the chemical reagents, there 

are many more. 

 

SR. 

NO 

NAME OF REAGENT 

AND STRUCTURE 

PROCEDURE 

1 Ammonium 

hydroxide solution 

Measure 25 ml of conc. ammonia solution and dissolve in 

75 ml of distilled water in 100 ml volumetric flask. 

2 Ammonium 

carbonate solution 

 

 

 
 

 
 

 

 

Weigh 192 g of the commercial salt which is mixture of 

(NH4) HCO3 and NH4CO2NH2. Dissolve this salt in 140 ml 

conc. NH3 in 500 mL of 3N NH4OH a dilute to 1 L. 

3 Ammonium sulphate 

solution 

 

 
 

 

  

 

Weigh 1.32 g of (NH4)2SO4 and dissolve in 100 ml of distilled 

water in 100 ml volumetric flask. The reagent should be 

freshly prepared. 

4 Bayer’s reagent Dissolve 1 g of solid potassium permanganate in 100 mL of 

distilled water. Add 10 g of anhydrous sodium carbonate. 

Shake the mixture to dissolve it and stopper the bottle. 

5 Bromine water Measure 5 ml of bromine and transfer to 250 ml volumetric 

flask in 100 ml distilled water with shaking. 

6 Barforeds reagent Weigh 13.3 g of copper acetate and dissolve in a mixture of 

200 ml of water and 1.8 ml of glacial acetic acid. 

7 Calcium chloride 

solution 

Weigh 20 g of CaCl2 and transfer to a 250 of volumetric 

flask. Dissolve this salt in little water and then add more 

distilled water to make up the solution up to mark in 200 ml 
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 volumetric flask. 

 

8 Ceric ammonium 

nitrate 

 

 

 

 

 

 

 

 

 

Weigh 100 g of the ceric ammonium nitrate and dissolve in 

250 ml of 2N HNO3. 

9 Chlorine water Take 2 ml of potassium permagnate solution, add conc. HCl 

dropwise until pink color of potassium permagnate 

disappears. Filter the solution and use for test. 

10 Dilute Hydrochloric 

Acid 

 

 

 

Measure 20 ml of conc. hydrochloric acid and dissolve in 

200 ml distilled water to 250 ml volumetric flask. 

11 Cobalt nitrate 

solution 
 

  
  

 

 

Weigh about 44 g of cobalt nitrate, transfer to 1 L 

volumetric flask. And make up the volume upto mark by 

using distilled water. 

12 Dilute Acetic Acid 
 

 

 

Measure 5.7 ml of glacial acetic acid and dissolve in 100 ml 

distilled water. 

13 Dilute Nitric acid 
 

 
 

 

 
 

Pour 45 ml of conc. HNO3 (nitric acid) in 500 ml distilled 

water in 500 ml of conical flask. 

14 Dilute Sulphuric acid 
 

 
 

 

 

 
 

  
 

 

 

Measure 25 ml of conc. sulfuric acid. Transfer this in 500 ml 

volumetric flask. Add distilled water to this and make up 

the solution up to the mark in volumetric flask. 

15 Dimethyl glyoxime 

reagent 

Dissolve 1 g of the solid dimethylglyoxime in 100 mL of 95% 

ethyl alcohol. 
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16 2,4 –Dinitrophenyl- 

hydrazine solution 
 

  
  

 

 

 

 

Weigh about 2 g of the 2,4-Dinitrophenylhydrazine and 

dissolve in 10 ml concentrated H2SO4 then cautiously add 

200 ml of ethanol and warm to get a clear solution. Stir the 

mixture thoroughly and filter if necessary. 

17 Fehling’s solution 1. Fehling’s A: Dissolve 35 g of CuSO4 in 500 ml distilled 

water. Add 3 m3 of concentrated sulphuric acid to it. 

2. Fehling’s B:  Dissolve  17.3  g  of  sodium  potassium 

tartarate (Rochelle salt) and 60 g of sodium hydroxide in 

500 ml distilled water. 

18 Ferric chloride 

solution 
 

 

 

Weigh about 30 g of hydrated ferric chloride salt and 

dissolve this salt in 200 ml distilled water in 250 ml 

volumetric flask. 

19 Ferrous sulphate 

solution 

 
 

 
 

 
 

 

 

1. Weigh 10 g hydrated ferrous sulphate salt. 

2. Transfer this into a volumetric flask. 

3. dissolve in 100 ml of distilled water contaning 10 ml of 

dilute sulfuric acid 

20 Iodine solution 

 
 

  

 

 

Dissolve  2  g  of  iodine  and  3 g of  potassium  iodide 

respectively in 100 ml of distilled water with continuous 

stirring 

21 Lead acetate 

solution 
 

  

   
 

Take 250 volumetric flask, dissolve 25 g of lead acetate in 

approximately 250 ml of distilled water 

22 Methyl orange 

solution 

Weigh about 0.1 g of methyl orange and dissolve in 100 ml 

distilled water with stirring. Filter it if necessary. 

23 Molisch’s reagent Dissolve 25 g of α-naphthol in 95% ethanol and dilute it to 

500 ml with ethanol. 
 



129 

 

 

24 Nessler’s reagent Dissolve 50 g of potassium iodide (KI) in 50 ml of cold 

water. Add a saturated solution of mercuric chloride (about 

22 g in 350 ml of water will be needed) in KI solution with 

continuous stirring until an excess is indicated by the 

formation of a precipitate. Then add 200 ml of 5N NaOH 

and dilute to 1 liter. Allow to stand until clear, then decant 

into a well-stoppered bottle. 

25 Neutral FeCl3 

solution 

Dissolve 10 g FeCl3 in 100 mL water. Add NH4OH dropwise 

till a slight precipitate persists on shaking. Use filtrate as 

neutral FeCl3 solution. 

2. Precipitation indicates that HCl produced by hydrolysis of 

FeCl3 has been neutralized and added ammonium 

hydroxide which reacts with FeCl3 to precipitate Fe (OH) 3. 

26 Phenolphthalein 

solution 
 

 

 
 

Weigh out 0.5 g of phenolphthalein and dissolve the 

phenolphthalein thoroughly in the 50% ethanol solution 

(50% ethyl alcohol and 50 ml water). 

27 Picric acid solution 

 

 
  

 

  

 

 

  

 

 
 

Dissolve the equivalent of 1 g of anhydrous trinitrophenol 

in 100 ml of hot water. Cool, and filter if necessary. 

28 Potassium Iodide 

solution 

 

  

Weigh 16.6 g of KI and dissolve the weighed amount of salt 

in 100 ml distilled water. 

29 Potassium 

dichromate solution 

Weigh 24.5 g potassium dichromate. Dissolve this salt in 

dilute sulphuric acid. Add distilled water to this and make 

up the solution up to mark in 1 liter volumetric flask. 
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30 Potassium 

permanganate 

solution 

 
 

   
 

 

 

 

 

1. For 0.1 N KMnO4 solution, 3.16 g KMnO4 is required to be 

dissolved in 1 l water. 

2. Dissolve this salt in little distilled water and then add 

more distilled water to make up the solution up to mark in 

1 L volumetric flask. Collect and store in a clean, dark glass 

bottle. 

31 Silver nitrate 

solution 
 

 
 

 

 
 

 

 

1. Weigh 16.987 g of silver nitrate. 

2. Transfer this salt into 1 L volumetric flask. 

3. Add little water to dissolve this. 

4. Now add more distilled water to make up the solution up 

to the mark in volumetric flask. 

32 Sodium carbonate 

solution 
 

 
 

  
 

 

1. Weigh about 10. 6 g of Na2CO3 and transfer to a 100 ml 

of volumetric flask then dissolved in 100 ml distilled water 

with continues string. 

33 Sodium hydroxide 

(Caustic soda) 

 

  

 

 

Take 1 L volumetric flask and dissolve 80 g of NaOH in 

approximately 200 mL distilled water. Make up the 

solution upto mark by adding distilled water. Put the flask 

in a thermostat at 20 0C and maintain for 1 hour 

34 Sodium thiosulphate 

solution 

 
 

 
 

  

 

 

 

 

 

 

Weigh 24.8 g of sodium thiosulphate pentahydrate. 

Transfer the weighed amount of salt in 1 liter volumetric 

flask. Dissolve this salt in little distilled water and then add 

more distilled water to make up the solution up to mark in 

1 liter volumetric flask. Add 0.1 g of Na2CO3 to improve its 

stability, store overnight, and filter through fine grade 

paper. Collect and store in a clean, dark glass bottle 

35 Starch solution For preparation of 1% starch indicator solution, Mix 0.5 g 

soluble starch with 2-3 ml deionized water. Pour the starch 

into 50 ml boiling deionized water with stirring Continue 
 



131 

 

 

  heating the solution until the solution is nearly transparent 

Cool solution to room temperature before use. 

36 Tollen’s reagent Take 2 ml of Silver nitrate solution in a clean test tube. Add 

two drops of 10% sodium hydroxide solution. A brown 

precipitate will form. Add dilute ammonium hydroxide 

solution drop wise until the brown precipitate of silver 

oxide just redissolves. 

 

***** 


